cancel
Showing results for 
Search instead for 
Did you mean: 

Problems since upgrade.

N/A

Problems since upgrade.

Since I recieved my email about my broadband regrade to is now complete, upgrade from 4mb ->> 8mb, every time I reset my router the speed changes going from between 4-6.5mb's

Also only since upgrade i've been having lots of disc's and lagging out on WoW(more then normal with plus.net).

Anyone else been having these problems?

Thanks.
4 REPLIES
Community Veteran
Posts: 26,339
Thanks: 595
Fixes: 8
Registered: 10-04-2007

Problems since upgrade.

1. How long is it since you were upgraded?

2. Have you checked if interleaving has been turned on?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
N/A

Problems since upgrade.

Quote
In the ten days following your upgrade, you may see your speeds vary. This
is perfectly normal, as tests are carried out during this period to see
what speed your line can support. It's important that you stay connected
during this ten day period so that these tests can take place. After ten
days you should see your speeds stabilise at the fastest speed your line
can support.


This is from a recent email you should of received. I believe it refers to your current re-grade. Although the email you received and quoted above says its been completed it actually should say that it has been initiated.
Gryzor
Grafter
Posts: 125
Registered: 31-07-2007

Problems since upgrade.

If its any consolation I just started my '10 days in hell' and its only day 2 and I wish they would set me back to 1MB! Its trying to get to 4.5MB but failing miserably.
N/A

Problems since upgrade.

Ah had assumed the bad connection before the email was the testing lol, oh well am on day 7 then, hope its fixed soon. Wow is atm just unplayable.