cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with webmail

N/A

Problem with webmail

I have just migrated over to +net and have yet to get the line connected. I have over the weekend been setting up mailboxes and changing the settings for outlook on allt the machines. The e-mails seem to be working okay when I collect them in outlook, but when I try and check the webmail I get a page cannot be displayed screen on every machine I try (3 so far). Is anyone else have this problem with webmail ore am I missing something?
7 REPLIES
kwhawell
Grafter
Posts: 82
Registered: 30-07-2007

Problem with webmail

Hi, have just tried web mail now, did you try switching from advanced to standard mode? this can be done if you click the "web mail link on left under the communicate heading, type user name and pass word in and there is a drop down box, saying "advanced IE6+, and a standard option, it defaults to advanced, try standard, see if that lets you in.
N/A

Problem with webmail

I have tried that and I still get no response from the server. It worked once yesterday when I tried it after setting up the first mailbox. Tried again this morning to check for my test e-mails but I just keep getting the web page can't be found page. Thanks for your suggestion. Has anyone else suffered from a similar problem lately.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Problem with webmail

Try disabling any software firewall software or anti-virus scanners to see if they are causing the problem. If they are, try reinstalling them.
N/A

Problem with webmail

I've tried switching off the firewall and anti-virus and still no joy. This has worked once on Friday evening and once on Saturday morning, but hasn't worked again since.
N/A

Webmail Replying Ivan

Hello davejohnston

Have you checked your web browser's settings and also check you have the correct IP's or hostnames for PlusNets primary & secondary DNS server's. If the page your looking for isnt found then this sounds very like a DNS or DNS cache problem related to your machines host file.

x2 things you can try:- 1) give your machine and or router a reboot as this will flush the DNS resolver cache or 2) from a DOS prompt in a command window trype the following command c:\>IPCONFIG /FLUSHDNS (note the space between config and /flushdns, press enter and this should clear the DNS Cache without having to reboot.

**Then try to login and view your webmail once again and see if that fixes it?

Ivan
--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
The True power of knowledge is when its shared.
N/A

Re: Webmail Replying Ivan

Quote
x2 things you can try:- 1) give your machine and or router a reboot as this will flush the DNS resolver cache



ivn2mod

cheers for that info webmail working spot on now, thanks again
N/A

Replying Ivan

Hi,

Good to hear that trick worked, its a VERY VERY common problem and its happened alot to me in the past, so I can spot the symptoms these days.

Glad to be of help!! :lol:

Ivan

--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
The True power of knowledge is when its shared.