cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with connectivity

N/A

Problem with connectivity

This morning I had trouble viewing any site except plus.net.. I also had trouble retrieving my e-mail (although I managed finally after rebooting although this didn't help the connectivity problem). Usenet wasn't great either.

It was all ok last night.

Anyone else having problems?

D
30 REPLIES
N/A

Problem with connectivity

Hi Dayton, i am having a similar problem too.. must be a network issue? i can get on plus.net (albeit slowly) however other websites just arent happening... my outlook express for my domain and for plusnet are working fine however.

It was all ok earlier this morning and then just stopped working
N/A

Problem with connectivity

Yep major problems (still) here as well. I know UseNet is being modified, but all URLs other than PlusNet are unobtainable. I am on dialup in 01621 area. I am using my other ISP at the moment and everything is fine.
Come on PlusNetyget your bloody finger out, I do not pay £30 fa month on dialup for rubbish service like this.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Problem with connectivity

It's all working fine for me using ADSL.
I beleive though that dial up and adsl use differnt dns numbers so it may just be dial up thats affected?
N/A

Problem with connectivity

cant be regional then 01792 Swansea problems

hopefully it will be resolved soon Cheesy
N/A

Problem with connectivity

I'm also having a problem connecting to web sites other than PlusNet, although even the PlusNet site is slow. I'm using ISDN which uses the same numbers as the dial-in service.

I just managed to get through to tech support and they are aware of the problem. They asked me to check the 0845 number , which I did, and that seems to be working fine. So if anyone needs to get online and can't then the 0845 route is worth a try!

Georgema, Warwick.
N/A

Problem with connectivity

did they give any idea as to what the problem is? there is no problem on the service status page (doesnt look like its up2 date)
N/A

Problem with connectivity

No its not regional - can't get much further apart than Swansea (West coast) and Colchester (East coast) LOL.

Its nothing to do with DNS either as if I use IP addys instead of URLs I still get nothing.

What a pile of expensive pooh.
N/A

Problem with connectivity

server status has been updated with smtp problems... but still nothing on connectivity problems

edit: take that back... its now shown up
N/A

Problem with connectivity

Service status posting usualy take time.

Ian Wild does a very good job with his postings, in that he tries to obtain as much of the current information possible before the posting.

This would involve contacting, confirming and seeing what other departments know about it.

In that past, Ian has said it can take upto an hour to compile such a posting, and as there where two made this morning, you can see why this may have been delayed.
N/A

Problem with connectivity

oh absolutely.... best to find out the full issue than only half the issue. im sure he does a great job Cheesy

seems to be quite a lot going down at plusnet today :?
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Problem with connectivity

Are you happy that Service status reflects the problems here?

Is everyone effected using ISDN on 0808?

The current theory is that BT have changed something on their network in relation to dual channel ISDN attempts. We are doing our best to work with customers to pin this down, but it looks like users who are having thios problem are going to need to re-configure their ISDN TA's to ensure only a single channel is being used.

As soon as I get some more info about this I will make another update.

Regards,

Ian
N/A

Problem with connectivity

hi Ian, thanks for the contact i have tried using a number of methods to connect... yes i do use isdn....

i have tried with ..
1) Router
2) ISDN TA Card

both will not have any packet transfter... although my emails in outlook send and receive (well they did) UPDATE: my domain email (none plusnet) does not receive now

that said on my isdn router it is configured that ONLY one channel is being used and the light only reflects one channel also.

Will have to look into this

BTW.... i can sign into msn messenger also on the connection.... its web traffic that appears to be effected.... and cannot get to the plus.net site anymore
N/A

Problem with connectivity

I can't get any site - not even yours ( although i did get google to half load ) so i am using my backup ISP
N/A

Problem with connectivity

ISDNHuh?? Nope, I am on a 56k dialup. I cannot now get even the PNet portal up now. My 56k dialup on BTOpenWorld (from which I am now posting) is 100% perfect.
The problem is PNet related.

I re-iterate - I am on a 56k dialup.

This problem has existed since about 0930 this morning.

Will I get credited for loss of use?Huh