cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with autoturn.plus.net

silentmonkey
Rising Star
Posts: 80
Thanks: 4
Fixes: 1
Registered: 15-09-2007

Problem with autoturn.plus.net

Since I converted over to SMTP on my Microsoft SBS server mail a few years back I found that with the absence of TURN or ETRN support I have had to frequently ‘Finger’ the autoturn.plus.net server to redeliver emails stored there. I have scheduled a batch file to do this every hour and despite having an ‘always on’ connection I find that on average autoturn catches 5 or more a day. This has been working for best part of two years.

Following a recent request for more IP addresses I was assigned 81.174.224.28/30 this afternoon. I have since reconfigured DNS and all sites and Email appear to be working ok with the exception of Finger. If I now Finger @autoturn.plus.net I no longer get the usual response of 0 or n Messages queued I just get [autoturn.plus.net] returned. I know I have some messages queued and I’m open to Ideas on how to retrieve them.

The only thing I can see as a problem is the PTR records for my new ip addresses. They all say leeds001.plus.com. Could this the reason why finger is not working and how do I change the PTR records?

I don’t suppose the SMTP platform supports TURN or ETRN yet does it?

Thanks in advance

Mark
7 REPLIES
N/A

Problem with autoturn.plus.net

Hi

We are having exactly the same problem with SMTP/FINGER. We converted IP's yesterday morning and since then FINGER (and Telnet to 79) do not work - no response.. We desperately need to dequeue our mail after the IP change but can't! FINGER just returns a prompt, and 'telnet autoturn.plus.net 79' just hangs.

can anyone help??

rob
silentmonkey
Rising Star
Posts: 80
Thanks: 4
Fixes: 1
Registered: 15-09-2007

Problem with autoturn.plus.net

Hi Rob

I raised a ticked and its now been resolved. Started working today at 12:00. No explanation as of yet what the problem was or why it took 6 Days to fix.

Do you still have the problem?

Mark
N/A

Problem with autoturn.plus.net

What did they fix? My mail is all clogged up on autoturn since my IP changed when I upgraded my account.

From the ticket that I raised it looks like they don't think they've had the problem before, when clearly they have.

finger to autoturn just times out. No response at all.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Problem with autoturn.plus.net

Hi,

I think I've found the problem, and corrected the records. It'll take about 4 hours for everything to update, but give it at try after that and it should work.
N/A

Problem with autoturn.plus.net

No it didn't.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Problem with autoturn.plus.net

I've sent your ticket to the network guys to check the finger logs, and the access control list to see if there's anything amiss.
silentmonkey
Rising Star
Posts: 80
Thanks: 4
Fixes: 1
Registered: 15-09-2007

Problem with autoturn.plus.net

Sorry I cannot help with the problem as the ticket I raised was closed with no explanation other than it's now working. However it did take them 5 days to fix and if it’s any help the ticket number was 17731378

Mark