cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Sending Mail + missing mailboxes

N/A

Problem Sending Mail + missing mailboxes

Hi
Today I have not been able to send any mail via plusnet - I get an error message ..
535 Incorrect authentication data
... on all accounts.
I have messed with my settings but nothing helps (now set back to how it was).
Also - I logged into my 'manage email' section and all my email addresses associated with the domains (.co.uk) I have hosted with plusnet have vanished - all gone.
Just to be clear - I can't send mail on any account - even the xxx@xxx.plus.net accounts (postmaster etc). I can receive mail just fine, including from the missing mail boxes ! (are they really missing, or have they moved somewhere I don't know about ?).

Anyone having the same problem , or know anything usefull about it ?

Thanks
Steve
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Problem Sending Mail + missing mailboxes

Hi,

In order to send email you don't need a username and password (you do to receive). The error message seems to indicate that outgoing authentication has been enabled. If you go into your mail settings there will be an option or tick box for the "outgoing mail server requires authentication" or similar. Disable this and it should work.

Also, if you're using the PlusNet address make sure it ends plus.com rather than plus.net

Under Manage My Mail do you see the mailboxes with the plus.com addresses? If so then these also receive the mail for your domains as well (even though they don't mention the domains).
N/A

Sorted

hi
Thanks for responding - I sorted it out and it turned out I had logged into the wrong network by mistake lol (you've got to laugh).
The mailboxes are still missing, but that's no biggie - as you say, my postmaster account will catch everything incoming.

Thanks again - I feel such a fool :lol:
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Problem Sending Mail + missing mailboxes

If you have created named mailboxes under Email settings -> manage my email, you have to login, or set your email client up to login, differently to your default one. For each mailbox you use username, a plus sign (+) and the mailbox name, with the password you set when you created the mailbox.

If you haven't set-up separate mailboxes, mail to your other email accounts should go in your default/catch-all mailbox.