cancel
Showing results for 
Search instead for 
Did you mean: 

Problem ID 4476535 - What's going on? 2 weeks and still no A

N/A

Problem ID 4476535 - What's going on? 2 weeks and still no A

Guys,

I want this sorted out ASAP. I am tired of phoning up all the time and getting nowhere. I turned to Plus Net as I thought that there would be no hassles. Convince me that I have made the right choice.

Jason Lee
4 REPLIES
N/A

RE: Problem ID 4476535 - What's going on? 2 weeks and still

Join the que, im in same boat 9 days so far.
Apparently BT screwed up at the exchanges but im not convinced thats the problem in my case.

Ali

N/A

RE: Problem ID 4476535 - What's going on? 2 weeks and still

Dear Customer


The problem you are talking about is still being investigated by bt. You should hear something once the issue has been resolved or has been identified!


Regards,

Chris

--
| Chris.Taylor.......................Unmetered & ADSL solutions
| Customer Support...............Advisorfor Home & Business
| PlusNet Technologies Ltd...................http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----
N/A

RE: Problem ID 4476535 - What's going on? 2 weeks and still

> Guys,
>
> I want this sorted out ASAP. I am tired of phoning up all the time and getting nowhere. I turned to Plus Net as I thought that there would be no hassles. Convince me that I have made the right choice.
>
> Jason Lee



plus.net *are* the right choice.
However, like all ISP's, they feed into the BT ADSL backbone infrastructure.
plus.net have probably done all they need to do their end and probably waiting on BT.

Mine took 10 days to activate.
If you are expecting miracles from BT then you are barking up the wrong tree.

Darran.
N/A

RE: Problem ID 4476535 - What's going on? 2 weeks and still

> Guys,
>
> I want this sorted out ASAP. I am tired of phoning up all the time and getting nowhere. I turned to Plus Net as I thought that there would be no hassles. Convince me that I have made the right choice.
>
> Jason Lee

My ADSL connection took 3 weeks to materialise... It then worked for 20 minutes on Saturday night and has been dead ever since. Apparently a BT fault - line shows ok but no data can be sent.
Am I fed up?
Dead right I am!! So I sympathise with your situation!! But apparently BT have too much to do and not enough staff to do it with!!