cancel
Showing results for 
Search instead for 
Did you mean: 

Postmaster mailbox not activating

thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

Can a PN person have a look please. I've set up a "postmaster" mail box and it isn't going live.

Thanks.

You'll see from "my questions" that I also want you to blackhole the default.
13 REPLIES
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

Dave, can you respond? It still isn't activated.

Smiley
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

Please help Plusnet.

It still doesn't work (password not accepted) and you haven't responded to my ticket.

PLEASE RESPOND.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

I've been waiting all evening since five oclcok for you to deal with this.

I wouldn't mind but the "my questions" thing said wait time is 1.5 hours.

Could someone please pay attention.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

Still no response. Someone please!! Smiley
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Postmaster mailbox not activating

Hello!Hello!Hello!Hello!Hello!
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Postmaster mailbox not activating

Hi,

I've refreshed the mailbox for you, give it 15-30 minutes for the change to take effect and then try it again and it should work.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

I've given it over 30 minutes Dave. It doesn't work. Sad
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

I've re-entered my password and checked settings. It doesn't work.

Other accounts work, but this doesn't, not on webmail either.

Come on Plusnet. I try to do one simple thing.... (sighs)

There were problems with my mailboxes before - please don't leave it until you're sure it works. I can't fix it.

And I want to be sure it is reliable. Thanks.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

"my questions" now says the default has been blackholed. It is not. Mail is still arriving in the default.

The postmaster account still doesn't work.

I'm sorry, but can you please get this simple thing right for me.

Sad
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

OK.

anything@ is now blackholing I think.

But postmaster@ arrives in the default mailbox and username+postmaster is still innaccessible by POP3 and webmail.

In other words the default account is now acting like it is the postmaster account.

I think.

Could someone with a bit of care please fix this and check the various aspects of it.

I really am surprsed and disappointed that after all PN's new hype about treating customers with resepct that this has happened.

DAve was helpful but the other person who answered my ticket didn't pay attention to half of it!

All this shouldn't have been necessary.

Sad Sad
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Postmaster mailbox not activating

I'm glad it works now.

I am annoyed with Plusnet because your email setup info states that a new mailbox sets itself up in ten or fifteen minutes. You should ammend this info to say it takes overnight so that people don't get upset or panicky.

I wouldn't get upset if I knew it was all working as it should. More honest explanation might help with this.

And if you're thinking - "he should have some real worries" - It is precisely because I have serious problems and am ill that I don't always handle smaller stresses well.

Perhaps Plusnet could now apologise for the "10 minutes" that took 15 hours?
N/A

Postmaster mailbox not activating

I have a pretty similar problem at the moment.

I requested my default mailbox to be black-holed earlier this week to combat spam arriving with random names before the @username.plus.com, having set up mailboxes for myself, my wife and postmaster. All seemed to work OK for a while, logging into each as username+mailbox, but now only the postmaster account receives mail, nothing arrives for the other two and seems to be being black-holed as well. In addition, my wife's account no longer seems to accept the password I created, even though all accounts have the same password at the moment.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Postmaster mailbox not activating

Hi,

I've found a problem with one of the mailboxes which should be fixed in about 30 minutes, the other looks OK and I've replied to the ticket with the details.