cancel
Showing results for 
Search instead for 
Did you mean: 

Portal slow down and NO IMAP!

N/A

Portal slow down and NO IMAP!

Hi,

Anyone else got problems with the portal being really slow and in some cases not loading?

Imap is down and trying to put a question into plusnet about it is impossible, can't get the help and support pages to load. Anyone fancy an hours wait on the phone to them :twisted: .

John
5 REPLIES
N/A

Portal slow down and NO IMAP!

Sloooooooooooooooooooooooooooooooooowwwwwwwwwwwww! Evil
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Portal slow down and NO IMAP!

Portal being slow should be alleviated by the code DB maintenance which is meant to be happening shortly (or has already happened, and been useless).

IMAP was a known issue, which I think there was going to be a Service Status about.
N/A

Portal slow down and NO IMAP!

yep had it as well but we were warned in the service status
Announcements
Emergency Router Maintenance - Thursday November 9th 6:15pm-7:00pm
Maintenance Window:-
Thursday November 9th 6:15pm-7:00pm.
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Portal slow down and NO IMAP!

That wasn't the one I was referring to - http://usertools.plus.net/status/archive/1163094086.htm was the one I meant Smiley
N/A

Portal slow down and NO IMAP!

Hi,

sorry forgot about the service status announcement (although the portal seemed to be practically at a stop for nearly an hour). Guess I'm just so annoyed at imap being down yet again.

I see there's a service announcement now for IMAP. But as usual I guess they'll be no indication of what the problem is or of the time required to fix till a lot later. The service announcement was made at 19:37 but I know I'd already had problems for a few hours. Surely Plusnet have some sort of monitoring in place so that they know when problems are occurring? Perhaps everybody was too busy sorting the portal out? Under staffed perhaps?

John