cancel
Showing results for 
Search instead for 
Did you mean: 

Portal slow again

glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Portal slow again

What's happen to the portal again it's takinjg ages to load the main page?
11 REPLIES
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Portal slow again

Mmm, I noticed that-- it's making yahoo look like greased lightning! Wink
N/A

Portal slow again

I don't understand isps that don't ensure that their own website pages load fast/correctly etc.

For many potential customers, the isp's website is surely a first or early impression of the isp's standards?

Plusnet's is pretty slow at times, compared to other isps' sites, in my opinion.
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Portal slow again

A slow portal has been a recurring, if not ongoing problem during all my many years with Plusnet, and it is slow today.

I suspect that it's taking up too much bandwidth and Plusnet are throttling it.
Ommin
Grafter
Posts: 356
Registered: 04-08-2007

Portal slow again

Everything is slow here ( Portal, E-Mail, Browsing.) I am on a 2Mb line and a recent check using the Plusnet Speed Tester recorded a speed of 438kbps. Absolutely woeful. Sad
Ommin
Grafter
Posts: 356
Registered: 04-08-2007

Portal slow again

Tracing route to portal.plus.net [212.159.8.137]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms
2 167 ms 160 ms 157 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 150 ms 143 ms 133 ms ge0-0-0-103.ptn-gw1.plus.net [84.92.3.17]
4 144 ms 154 ms 157 ms ge0-0-0-23.pte-gw1.plus.net [212.159.4.25]
5 135 ms 141 ms 154 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 * 163 ms 162 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 162 ms 154 ms 152 ms if2.ptb-al1.plus.net [195.166.129.39]
8 144 ms 131 ms 134 ms portal.plus.net [212.159.8.137]
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Portal slow again

I sent plusnet a ticket this morning re constipated web browsing fearing a re-occurence of earlier problems. I also completed a speed test and included the results.

The speedtest on plusnet site show that my connection to plusnet is fantastic and above 2mb levels. If this is the case and the web is slow does it not suggest that the problem may lie between plusnet and the web in general? not between me and plusnet.

I was asked to power down for 10 mins. I don't understand why as my connection to plusnet was fantastic and the spped test only shows the results of that "internal" test.

can someone please confirm the logic who is right plusnet or myself. Is the plusnet test only "internal" between plusnet and myself, and if I'm correct why was I asked to powerdown when the problem was not at my end.

Sorry to rub it in but here and the speed test results I submitted;

Date Speed Achieved (kbps)
17-03-2006 10:21:25 1944.2
12-03-2006 22:30:36 1661.3
12-03-2006 22:29:32 1101.3
10-03-2006 21:31:07 1641.1
08-03-2006 23:11:17 1881.5
03-03-2006 23:06:09 1867.4



A
Ommin
Grafter
Posts: 356
Registered: 04-08-2007

Portal slow again

Quote
Sorry to rub it in but here and the speed test results I submitted

Here are mine :-

Date Speed Achieved (kbps)
17-03-2006 15:54:09 437.9
13-03-2006 12:03:40 1583.8
09-03-2006 20:48:06 1576
09-03-2006 12:13:24 1653.6
08-03-2006 21:04:19 1579.7
03-03-2006 16:18:38 1570.2
28-02-2006 17:01:40 1537.4
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Portal slow again

As i implied earlier access to my yahoo.com mail account which I have known to be a candidate for the treacle olympics is a speck of dust on the horizon compared with the PlusNet Portal today! :roll:
N/A

Portal slow again

portal seems ok to me:

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 39 ms 199 ms 100 ms speedtouch.lan [192.168.1.254]
2 19 ms 19 ms 19 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
3 20 ms 26 ms 19 ms ge0-0-0-403.pte-gw1.plus.net [84.92.4.1]
4 25 ms 24 ms 25 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
5 24 ms 25 ms 25 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
6 25 ms 27 ms 24 ms if2.ptb-al1.plus.net [195.166.129.39]
7 24 ms 25 ms 24 ms portal.plus.net [212.159.8.137]
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Portal slow again

surely checking pings for the portal does not reflect real life connections as that is basically checking the connection from user to server directly across plusnet systems.

Stuarts traceroute doesn't go anywhere outside the plusnet system. I for one have not had a problem with plusnet pages but rather with external pages that require plusnet servers to fetch and send to me.

A
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Portal slow again