cancel
Showing results for 
Search instead for 
Did you mean: 

Portal problems (forum in particular)

N/A

Portal problems (forum in particular)

Anyone else having troubles with the portal, particularly the forums, being very slow to respond and often timing out? I know the whole plus.net website was down for a period early this morning, but it seems to be having continuing problems today.
29 REPLIES
N/A

Portal problems (forum in particular)

Hmm,

I cant say it struggles no more than usual. Mind it ususally ends up struggling for some time here.

Att the moment I cant see any change ( subject to change though Wink ).
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Portal problems (forum in particular)

I can't say that I've seen anything myself, and there's nothing showing as wrong with the servers that I can see. But I'm checking upstairs to make sure that there's nothing going on that I can't see down here.
Superuser
Superuser
Posts: 2,532
Thanks: 928
Fixes: 8
Registered: 10-04-2007

Portal problems (forum in particular)

Nothing notifiable here this morning - mind, I've only been on since 10:00!

If anything, performance is a bit better than it has been of late. Mail and usenet actually 'flying' this morning.

Maurice
N/A

Portal problems (forum in particular)

Thanks Jon, it may just me be, I'll keep an eye on things and report back later.
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Portal problems (forum in particular)

Not just you.
i'm seeing massive delays and the occasional time out.
N/A

Portal problems (forum in particular)

Yeh, I'm definitely seeing problems Sad I thought I'd give PlusNet the benefit of the doubt for once though, no matter how misguided it may be Wink
Further investigation into this would seem merited and would be appreciated. I'll hold off on raising a ticket for now.
Out of interest, why was everything unavailable (giving the standard maintenance page) for a short period this morning?

edit: took a few minutes for me to edit this... but I was going to add that it's not just the forum but the whole website that I'm having erm 'issues' with.
lingbob
Grafter
Posts: 734
Registered: 05-04-2007

Portal problems (forum in particular)

The Portal this morning is the slowest I've EVER seen it. It's like watching paint dry! :x

Martin
grahamv
Grafter
Posts: 46
Registered: 27-07-2007

Portal problems (forum in particular)

Very slow on portal generally. Forum feels more like 19.2k dialup. VMBU doesn't load at all - leastwise not within any time that I'm prepared to wait
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Portal problems (forum in particular)

Just to eliminate one possibility I reboooted my router to get off pte-ag2 (dreaded packet loss pipe) and after a couple of goes managed to get on to ptn-ag2 but it's still the same.
Worst for me is going to the view my usage tool which often just doesn't happen until it has been selected two or three times
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Portal problems (forum in particular)

Agreed There are quite lengthy delays from clicking on a topic and the page actually opening.
Many time Ive given up waiting and clicked on another topic with the intention of returning later to the original.
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Portal problems (forum in particular)

Agreed John I do the same
Thank you Firefox for tabbed browsing Smiley
N/A

Portal problems (forum in particular)

I've just noticed a couple of UDP hits on my firewall from portal.plus.net too. Something's definitely not working as it should....
Superuser
Superuser
Posts: 2,532
Thanks: 928
Fixes: 8
Registered: 10-04-2007

Portal problems (forum in particular)

Quote
Nothing notifiable here this morning - mind, I've only been on since 10:00!

If anything, performance is a bit better than it has been of late. Mail and usenet actually 'flying' this morning.

Maurice


Pah!!! I should have kept schtumm it's gone 'mammaries skyward' again!

Portal now as bad as it ever was in terms of page loading - 20 / 30 secs?

Mail / usenet OK 'ish once connected to the server- but getting connected can take 20 / 30 secs.

I' m going to load Ethereal and see what rejections (if any? I'm getting from the servers)

Maurice
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Portal problems (forum in particular)

Before 11:30 the portal was slow, since 12:00 it seems to be OK.

I am accessing from work and outside of PN.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed