cancel
Showing results for 
Search instead for 
Did you mean: 

Portal login

The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Portal login

Hi

I have notice that when trying to login to access the PN portal most of the time I get an error message (username/password wrong) and have to type login credentials again.Has anyone else has had this as it's a pain and I have checked that I am typing carefully Cheesy

Thanks
15 REPLIES
N/A

Portal login

Cant say I have encountered this tbh.
Is it only with a specific page or browser etc?
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Portal login

Use Firefox predominantly in windows or linux but maybe an idea to try IE. Shouldn't happen though as the second attempt always works.
N/A

Portal login

Odd.

I use FF 1.5.0.7 and it works first time.
bill
Grafter
Posts: 73
Registered: 30-07-2007

Portal login

Hi,
I get this problem, more often than not; makes no difference if I log in to PN Member Centre using Firefox, IE6 or IE7.
ady
Grafter
Posts: 289
Registered: 25-09-2007

Portal login

err cant you use that auto login, then jsut click on member centre at top, so you dont have to keep relogging
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Portal login

Quote
err cant you use that auto login

That doesn't take away the fact that there may be an underlying issue here that needs to be fixed.
ady
Grafter
Posts: 289
Registered: 25-09-2007

Portal login

err k mybad
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Portal login

Quote
Quote
err cant you use that auto login

That doesn't take away the fact that there may be an underlying issue here that needs to be fixed.


I have auto-login set but doesn't keep me logged in.

Seems like I am exposing a deeper problem here, possibly to do with the portal login script :?:
N/A

Portal login

Perhaps an error in the script that causes a problem to a select group of users rather much the same as the Data Transfer Watch error affects only 2 users on the PAYG broadband package.
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Portal login

Seems logical but could a PN support bod take a look into these issues (login and auto login)?

[Moderators note by Tom (tomspcs): Removed quote from preceeding post as per link:rules .]
parish
Grafter
Posts: 71
Registered: 08-08-2007

Portal login

nolans referred this thread from here so I'll add my comments.

I see this sometimes (using FF 1.5.0.7 under FreeBSD). One instance when it always happens is I have boobkmark to the stable_rate page. The URL saved in the bookmark includes a session_id so when I use it to connect I get the Unknown username/password error, but it always works the second time.

I removed the session_id from the bookmark and it seems to be working correctly now.

I am guessing here, but if you are being logged off after a certain period of inactivity then just clicking Refresh or Go will use the URL already in the address bar, which will include a session_id. As this session has ended (so the session_id is no longer valid) it may well be the cause of the error - although it is a very misleading error.

Just my £0.02
N/A

Portal login

Based on previous times when this has come up and been investigated, the session ID part of the URL has always been fingered as the cause, particularly when bookmarks are used for navigation to specific parts of the portal.
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Portal login

Is there a way PN can or will fix it as I am as others are affected by auto login not auto logging in?
N/A

Portal login

If its a case of you clicking a bookmarked section of the site then they cant fix it really as you trying to connect to an old session. Once you log in on that, the portal realises it has expired and asks you to log in again.

Linking to the front page and having auto-login would mean that you would only have to click on "member centre" to enter the site without entering any usernames or passwords.