cancel
Showing results for 
Search instead for 
Did you mean: 

Portal & IE7

N/A

Portal & IE7

Hi,

Was just wondering if anyone else is having a problem when trying to load any account pages in the portal when using IE 7 Beta 2?

When I try and open Connection settings for example, I get what seems to be the top frame and the menu on the left, but not the actual connection page in the middle, just a blank space.

Thanks,

Luke
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Portal & IE7

Hi,

There seems to be a problem with IE7 Beta that causes some of our site (and other sites) not to display correctly. People have flagged this up to Microsoft and our developers are waiting on whether Microsoft make any changes to their code (and fix it) before we make any changes to the portal that may not be needed.

We're keeping a close eye on things though and will ensure the portal works with the full release of IE7 when it comes out, but no point in changing stuff until Microsoft have finished fiddling so to speak.
N/A

Portal & IE7

It's a complete pain - at least I can use Firefox to view the invisible pages!
N/A

Portal & IE7

Thanks for the info Dave.

Luke
N/A

Portal & IE7

Internet explorer 7 beta is not following conformance like firefox. Or rather, it is trying to improve on iE6 failings on compliance and henceforth, microsoft are their usual pathetic self. If I could get my wireless point to work correctly with a linux distro, I'd ditch windoze full stop.