cancel
Showing results for 
Search instead for 
Did you mean: 

Portal Problems?

N/A

Portal Problems?

Morning All,

Seem to be having problems with the Portal, not sure if it's just me or not Smiley

I click Existing User Login here, which takes me to the login page and I login OK, it then returns me back to the main menu. I don't get the Portal navigation menu come up, instead I just get the main page as if I had just gome to http://www.plus.net

If I clock on My Portal, I just get taken to a page telling me about the portal, but doesn't give me access to it! lol

Clicking on Existing User Login here again, usually takes me to a page that does have the navigation menu, and if I then click on say Discussion Forums, it asks me to login again and then all is well.

Very peculiar!

Maybe it's just me....I'm wierd like that... Smiley

Regards
Chris
4 REPLIES
N/A

RE: Portal Problems?

Not just you, Chris. I'd just come through exactly the same experience in the two minutes before I read your message. It's a shame - it all contributes to the air of shakiness that has enveloped the whole operation...
N/A

RE: Portal Problems?

> Not just you, Chris. I'd just come through exactly the same experience in the two minutes before I read your message. It's a shame - it all contributes to the air of shakiness that has enveloped the whole operation...

Hi all,

Are you still having this problem? If you are please make sure you have not disabled 'cookies' on your machines. The portal login works on a 'cookie' system.

Regards,

Dave

--
| David Scarpa...................Unmetered & ADSL solutions
| Technical Support.....................for Home & Business
| PlusNet Technologies Ltd............@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----
N/A

RE: Portal Problems?

Yep, still having the same problem, and I have checked my cookie setting and it's enabled OK..


> > Not just you, Chris. I'd just come through exactly the same experience in the two minutes before I read your message. It's a shame - it all contributes to the air of shakiness that has enveloped the whole operation...
>
> Hi all,
>
> Are you still having this problem? If you are please make sure you have not disabled 'cookies' on your machines. The portal login works on a 'cookie' system.
>
> Regards,
>
> Dave
>
> --
> | David Scarpa...................Unmetered & ADSL solutions
> | Technical Support.....................for Home & Business
> | PlusNet Technologies Ltd............@ http://www.plus.net
> + ----- My Referrals - It pays to recommend PlusNet -----

Pheasantplucker
Grafter
Posts: 63
Registered: 30-07-2007

RE: Portal Problems?

Same problems here. I have tried all ways to get onto the portal. Even my automatic log in isn't working. The only way to get onto the portal is to go in as a guest.

Cmom plus net.....sort this out please