cancel
Showing results for 
Search instead for 
Did you mean: 

Port Blocking

N/A

Port Blocking

Okay,

Can we have the definative list on what ports are blocked by PlusNet please? I had a scout through the FAQ and couldnt find anything.


Cheers
10 REPLIES
N/A

Port Blocking

Well i have just done a test and i know for sure that these two ports are blocked up...

4662
4672
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Port Blocking

Hi,

The ports currently blocked are listed below, with a brief explanation of the associated risk:-

135 - MSblast/Nachi RPC Exploit Attack
TCP/UDP Port 137 - Used by W32.Opaserv Worm, scans for available open shares **
TCP/UDP Port 139 - Open share connection attempts for file shares on Win 9x, ME & NT **
TCP Port 445 - Sasser/Agobot/GenericBot/Open share connection attempts for file shares on Win 2K, XP & Win 2K3
UDP Ports 1026-1029 - Used by messenger spam **
TCP Ports 1023-1028 - Used by messenger spam/Lsass Vulnerability/NetSpy **
TCP Port 1434 - SQL Slammer
TCP Port 12345 - Netbus Trojan **

** Broadband Plus/Homesurf accounts only
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Port Blocking

Hi Dave

Can I ask a couple of questions about the port blocking;

Where are these ports blocked, is it at the perimeter of Plus.Net’s network, or between users.

Also which direction are the ports blocked; incoming, outgoing or both.

Thanks
Chilly
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Port Blocking

They are blocked on the network borders both incoming and outgoing and also internally between gateways via the Ellacoyas. On the same gateway I believe they are open between customers, but would need to double check.
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Port Blocking

Thanks Dave
N/A

Port Blocking

Quote
Well i have just done a test and i know for sure that these two ports are blocked up...

4662
4672


To be fair to +net, no they aren't. If you've done the port test from emule (as those are emule ports) and its failed either you've got a router or something and haven't forwarded the ports OR if you're using one of the IP block lists (that emule can utilise) sometimes the emule site gets added to that list and therefore emule rejects the request to the ports.
N/A

Port Blocking

busted. I changed the ports to some others and its working fine now.

How ever. I did a shields up test against these port numbers and it said one of them was stealthed and the other was closed. These results happened even when i had the ports opened up okay.

Got any ideas on that one then? :?
N/A

Port Blocking

Router?
N/A

Port Blocking

All my other port forwarding is working fine so i don't think its the router. All was fine about 6 weeks ago. Mind you i haven't really looked at it after i moved to plusnet so maybe it broke when i migrated.

I am pretty sure the router is fine. Im not having any other issues at the moment. Its no biggy as i have got around the issue with different ports but it is strange how those two donkey ports do not seem to work. :roll:
N/A

Port Blocking

dunno what your router is, but if you temporarily put your machine in DMZ (if possible) that should help diagnose that one.

As a matter of interest - what s/w firewall are you running? I sometimes have issues with fSecure but an uninstall/reinstall soon sorts it.