cancel
Showing results for 
Search instead for 
Did you mean: 

Poor speeds to US

N/A

Poor speeds to US

For a eeek or so i am getting poor speeds to my webhost in the US and i am trying to pinpoint the problem.

The maximum speed i can download is on average no better than 10kb/s when usually the speeds are about 200kb/s. I have spoke to other people on different ISPs and they seem to be getting normal speeds..

http://www.lunarpages.com/speedtest/

that is a speed test to illustrate the problem. My suspision is its a problem on route at level3 but i can think of no sure way to prove it.

can someone else try the speed test just to make sure im not going mad and that it is a real problem.
3 REPLIES
rspurgeon
Grafter
Posts: 57
Registered: 30-07-2007

Poor speeds to US

Hi,


Currently im at work on 1mbit netkonect broadband, and im getting 80-90kb/s with the 5mb file, which is quite normal for this connection and we have other processes running at the same time. Hope this helps.

Tracert through netkonect

2 24 ms 16 ms 18 ms netkonect1-hg2.ilford.broadband.bt.net [217.41.1
56.73]
3 37 ms 25 ms 14 ms 217.41.156.34
4 14 ms 18 ms 16 ms 217.41.156.106
5 15 ms 13 ms 15 ms nk2bt-gigadsl.netkonect.net [194.164.216.149]
6 17 ms 14 ms 19 ms 217.154.190.93
7 15 ms 16 ms 15 ms osm-g4-2.lon-gs1br.mistral.net [213.254.191.1]
8 37 ms 115 ms 29 ms ge-1-2-0.414.ar2.lon3.gblx.net [67.17.212.173]
9 15 ms 16 ms 16 ms level-3public-peering.ge-5-0-0.ar2.lon3.gblx.net
[208.51.239.162]
10 15 ms 19 ms 16 ms ae-0-55.bbr1.london1.level3.net [212.187.131.161
]
11 196 ms 151 ms 150 ms ae-0-0.bbr2.losangeles1.level3.net [64.159.1.126
]
12 161 ms 157 ms 171 ms ae-11-53.car1.losangeles1.level3.net [4.68.102.7
6]
13 150 ms 151 ms 150 ms ge2-0.cr02.lax01.mzima.net [63.209.80.78]
14 150 ms 151 ms 152 ms pos5-0.cr02.lax02.mzima.net [64.235.224.182]
15 151 ms 149 ms 152 ms ge1-1.ar01.lax02.mzima.net [64.235.224.214]
16 150 ms 150 ms 151 ms ge1-lunarpages.cust.lax02.mzima.net [216.193.192
.66]
17 152 ms 151 ms 152 ms pluto.lunarpages.com [216.193.194.188]

Trace complete.


Kind Regards,

Richard Spurgeon
Highlighted
rspurgeon
Grafter
Posts: 57
Registered: 30-07-2007

Poor speeds to US

Hi,

Ive just remote administrated into my machine at home on 2mbit plusnet and you are right. The same download is only giving me 16.4kb/s

So there must be some funny business going on somewhere!

Tracert through plusnet

1 14 ms 13 ms 13 ms lo0-plusnet.pth-ag3.plus.net [195.166.128.64]
2 14 ms 16 ms 13 ms ge0-0-0-403.pte-gw1.plus.net [84.92.4.1]
3 14 ms 14 ms 13 ms 195.50.117.169
4 14 ms 14 ms 15 ms ae-0-51.bbr1.london1.level3.net [212.187.131.1]

5 148 ms 150 ms 148 ms as-0-0.bbr1.losangeles1.level3.net [64.159.1.157
]
6 149 ms 150 ms 150 ms ae-11-51.car1.losangeles1.level3.net [4.68.102.1
2]
7 148 ms 148 ms 147 ms ge2-0.cr02.lax01.mzima.net [63.209.80.78]
8 149 ms 146 ms 148 ms pos5-0.cr02.lax02.mzima.net [64.235.224.182]
9 148 ms 147 ms 148 ms ge1-1.ar01.lax02.mzima.net [64.235.224.214]
10 146 ms 148 ms 149 ms ge1-lunarpages.cust.lax02.mzima.net [216.193.192
.66]
11 147 ms 148 ms 147 ms pluto.lunarpages.com [216.193.194.188]

Trace complete.

Good luck,

Richard Spurgeon
N/A

Poor speeds to US

Ditto... max i get is 15KB/Sec