cancel
Showing results for 
Search instead for 
Did you mean: 

Poor speed and poor answer from support

N/A

Poor speed and poor answer from support

I raised this with support and they said there is nothing they can do. My speed connection speed is set at 2000, but the BT spedd test shows this. Why am I not getting the speed BT have shown.

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 5500 kbps
DSL connection rate: 448 kbps(UP-STREAM) 6304 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1916 kbps

If you wish to discuss these results please contact your ISP.
3 REPLIES
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

Poor speed and poor answer from support

What does https://portal.plus.net/my.html?action=stable_rate say?

If it says, as I suspect it will, say 2000 you need to raise a ticket stating that your IP profile is 5500 and your stable rate is much lower. The two figures should be fairly close (within 500).
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
N/A

Poor speed and poor answer from support

That is basically what I said to them,and all I got back was there was nothing they could do.

I emailed them back, and now they say it will take 3 days. I though the 3 days was the line training and testing time or something like that, and not just setting the stable rate to my IP rate which I thought would be instantaneous.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Poor speed and poor answer from support

Hi there,

I've upped your connection profile at our end to match BT's. A reboot is required but that should sort it for you.

Let me know if you have any further problems.