cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet adsl problems- is it just me ?

N/A

Plusnet adsl problems- is it just me ?

I've been with Plusnet for quite a while now and only recently started to have problems with the service ( or rather lack of service) and now my broadband has died altogether (seems ok to the exchange) but can I get it logged through the plusnet system? Can I heck.

I always reckon you find out if a company is any good when you have a problem- everyone is helpfull when it coomes to taking your money.

The signs do not look good for plusnet- The 'customer service' system seems designed to keep the poor old customer at arms length which is usually a sure sign that they are in trouble and know it.

Am I just unlucky, or is it time to become an ex-customer?
31 REPLIES
N/A

Plusnet adsl problems- is it just me ?

well to be honest i have already jumped and awaiting for my migration date to my new ISP although i have not been as long as you over the last few months its got worse and worse so i have kept faith long enough and joining the rest of the rats leaving a sinking ship so to speak :lol: :lol:
N/A

Plusnet adsl problems- is it just me ?

I eventually had a call from someone in CS, not to deal with my problem but to argue that I didn't have a fault since i hadn't reported one ( despite it reporting 'Fault open' on their system) -surreal - why was he calling then?

Anyway I'm now off to pastures new- any one any recommendations to include hosting? Nildram seems a possibility... .
N/A

Plusnet adsl problems- is it just me ?

How long did it take to get your MAC code?

Did you go through the ticket system to request it?

Thanks D
N/A

Plusnet adsl problems- is it just me ?

Got my MAC Code in about a day such is a happy life I lead, just need to find the time now to use it!!!!!!
N/A

Plusnet adsl problems- is it just me ?

Yep

Got mine today and just signed up to BT Opt 3

Game 4 a laff
N/A

Plusnet adsl problems- is it just me ?

I migrated on Tuesday, got my MAC last Thursday - so only took 4 days, But had nearly 2 weeks of trying to get any sense out of CS before that as I had to pay off the rest of my contract Evil Evil I have gone to ZEN, seems good so far - rock solid email which makes a nice change, and no FTP issues so far - fingers crossed it will stay that way Wink
N/A

Plusnet adsl problems- is it just me ?

From the original posting: . . . and now my broadband has died altogether (seems ok to the exchange) but can I get it logged through the plusnet system?

Exactly the same happen to us and sound s like it was about the same time: was working Wednesday PM, then no service since then - St Albans area?

Gets connect to DSL, sync. light on, up/down data rate displayed on the router, but will not connect to Plusnet. Maybe red herring but sync seems to take longer than normal and data rates are significantly different from when I last noted them a couple of weeks ago (now ~600/6000 vs ~400/8000; NB have been MaxDSL for 6-8 weeks).

Called PN Thursday PM - 41 minute wait - was asked to use BT test logon to check the fault; asked PN CS to wait while I did this, first attempt failed so I tried again while asking PN CS to stay on line, half way through the next try they cut me off (BT test logon did not work)..

Using dial up access I raised a broadband fault but I'm still waiting for a resolution.

I must admit I follow these forums and prior to this I couldn't understand what everyone was complaining about. The time I called was probably a peak period, but 41 minutes is excesive, but the real problem was being cut-off - not acceptable.
N/A

connection probs this morning

i have a Corega w/l router that was working ok last nite - this morning it is not.
it is showing synch ok and showing as connected on my computer but web pages will not load. reset it about 20 times and all the correct lights are lit and showing as connected on comp. on 2 of the 20 attempts i was able to access web.
i then loaded a known working voyager 105 modem and attempted connection about 20 times - again modem is always in synch and in about half the attempts to connect i was geing error 691 - username/password invalid in domain. in about half of the succesful connections i was unable to load web pages.
anyone else ahving similar probs this morning ?
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Plusnet adsl problems- is it just me ?

Hi guys

We have received a few reports of the same sort of issue on the St.Albans exchange, I have escalated this and hopefully it will be resolved shortly.
N/A

Plusnet adsl problems- is it just me ?

hi mandy i'm on ardglass exchange in n ireland
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Plusnet adsl problems- is it just me ?

Hi

ardglass, I appreciate this. I was referring specifically to the customers in St. Albans. I have escalated your issue to our faults team for further investigation.
N/A

Plusnet adsl problems- is it just me ?

Quote
Hi

ardglass, I appreciate this. I was referring specifically to the customers in St. Albans. I have escalated your issue to our faults team for further investigation.


you've had my fault so far since thursday, it took till saturday for it to be passed to your wholesale provider..

Whats the eta of this??

And yes i am a st albans customer, ticket ref UKHD00000324076
Evil
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Plusnet adsl problems- is it just me ?

Normal response times (BT and LLU) are 48-72 hours, although the overall fix time depends on the nature of the fault.

As I said previously we have received a few reports of issues on the St. Albans exchange and have escalated this.
N/A

Plusnet adsl problems- is it just me ?

so its only taken a few days to realise there is a problem with the st albans exchange? looks like the calls were sat on for at least 48 hours before being passed out.....