cancel
Showing results for 
Search instead for 
Did you mean: 

PlusNet support recommeds I disable my firewall.

N/A

PlusNet support recommeds I disable my firewall.

Quote
Dear Customer,
The only ports that we block on ADSL Home Surf are peer2peer ports. We do not block any ports that will affect chat or messenger applications. Please disable any software firewalls that you may have running.
Regards,
(Name)


This is the response I received from support! With all the pings going on and my firewall working perfectly, how can it be possible that a request to investigate a problem would result in a reply such as this?

My original ticket asked support to explain why I couldn't connect to EyeBallChat using +nets connection and that I could sign in using a dial up connection. I have been using this application with a +net connection with no problems for over six months until recently when +Net were infected with the MSBlaster.

I didn't change my firewall settings or anything else for what it's worth. The problem unfortunately, is with +Net.

There is definitely SOMETHING amiss with the service recently and I just hope that it's sorted with the backend server maintenance due on Monday. However, that will most probably present it's on problems!


[Moderaotrs note (by Thomas): Name of Support Agent removed from quote. Please do not include any names in future.]
10 REPLIES
N/A

PlusNet support recommeds I disable my firewall.

Only two ports are blockd by +Net.

You may wish to check with the support team of the chat software what ports it uses.

If they are infact the blcoked ports, there is little you can do for the time being.
N/A

PlusNet support recommeds I disable my firewall.

Quote
Only two ports are blockd by +Net.


Those two ports are probably the ones that are preventing me from using this application.

PlusNet Support stated that they ONLY block p2p ports on my account. Your reply shows clearly that support are not up to speed.
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

PlusNet support recommeds I disable my firewall.

Two ports were blocked recently (135 and 445 IIRC) to prevent the spread of the MSBlaster Worm. However, that is not the ports that EyeBallChat runs on assuming its the one I can find on Google. This seems to suggest that its ports are in the 5000 range.

The Service Status Posting announcing this reads as follows:

Quote
Important Security Notice - Update
Dear Customers,

Following on from the posting we originally made on the 6th of this month and reposted yesterday, the Microsoft vulnerability has now been used as part of an Internet worm program.

This worm spreads using the vulnerability explained in the previous announcement by scanning the Internet for vulnerable hosts and infecting them.

In order to protect our customers and our Internet peers, we will be blocking two "ports" inbound and outbound at the edges of our network. The worm uses these two ports to spread to vulnerable machines.

The ports we are restricting are TCP ports 135 and 445. This means that you will not be able to make a connection either way out of our network on these ports.

This should not affect your Internet experience as the ports in question are not known to be used by any application that connects to the Internet, with the exception of this virus.

We still recommend that you run a firewall to ensure that users on our network are protected as well as your own machines. Suggested firewall software is explained in the previous posting, as well as the locations on the Internet Microsoft have made a fix to the vulnerability available.

Kind Regards,
Customer Support.


It is available at the moment on here but that may change as new postings are made.

Have you actually tried temporarily disabling your firewall to see if htat works?
N/A

PlusNet support recommeds I disable my firewall.

Quote
Quote
Only two ports are blockd by +Net.


Those two ports are probably the ones that are preventing me from using this application.

PlusNet Support stated that they ONLY block p2p ports on my account. Your reply shows clearly that support are not up to speed.


As stated in our ticket response, you need to tell us which ports the application uses. We will then be in a position to advise you further.
N/A

PlusNet support recommeds I disable my firewall.

OOPS - forgot that in my reply.

There are 2 ports blocked globaly for all accounts.

For Some Surf there are others. These have not and will not be disclosed by +Net for reasons of security.
N/A

PlusNet support recommeds I disable my firewall.

Quote

Have you actually tried temporarily disabling your firewall to see if htat works?


I tried a safer and faster route than disabling my firewall csoilvie. I connected to the internet using a FreeWire dial up box with my 56K modem. Surprise surprise, I connected first time. Problem is though this is an extra cost and one I shouldn't have to payout for when I'm already paying PlusNet to provide this service. Thanks all the same for your suggestion.


Quote

[Moderaotrs note (by Thomas): Name of Support Agent removed from quote. Please do not include any names in future.]


I have looked at the rules and regulations and nowhere does it state that names of Support Agents (unless they are working for MI6) should not be quoted. Is this a new rule that you have made up recently. ?

:?
Community Veteran
Posts: 3,789
Registered: 08-06-2007

PlusNet support recommeds I disable my firewall.

Just because it works through dial-up still doesn't mean that its not your ADSL equipment, or the configuration of your firewall for the ADSL connection.

Support personnel names should not be quoted unless they have given express permission to do so - this is a courtesy that you should extend to them regardless of the terms and conditions. It may be that the T&C should be updated to reflect this, but as you have now been informed, then I would expect that you follow this rule.

I would suggest raising a ticket quoting the required ports, and allowing plusnet to at least try to diagnose the problem. I would also try to disable the firewall, even temporarily, while connected through the ADSL platform to see if this alleviates the problem. I agree that this is not a solution, but it will at least give Support more information on where this problem is occurring.

At the end of the day, try to help the support department help you. Telling them that it works fine on a dial up through another provider is not an answer to them asking you to disable your firewall. Certainly, firewalls can be configured on a port-by-port basis, so your 56k connection may have different port blocks in place. If you don't follow the instructions that they ask you to, then they have no way of helping you!

Uhm, yeah.. I think thats about it. Cheesy

B.
N/A

PlusNet support recommeds I disable my firewall.

Quote


Support personnel names should not be quoted unless they have given express permission to do so - this is a courtesy that you should extend to them regardless of the terms and conditions. It may be that the T&C should be updated to reflect this, but as you have now been informed, then I would expect that you follow this rule.


Are you a trainee Moderator?

    Wink
N/A

PlusNet support recommeds I disable my firewall.

Zubel is quite right in his posting.

Quoting certain parts of the tickets has never been allowed, either in this or the old forums.

Dialup and ADSL are two very different technologies.

To a computer, they are also know as two different interfaces.

A firewall can usualy be setup so that what is filtered on one interface is very different to that filtered on another.

In adition, have you tried using the backup 56kb service provided by +net?

If that fails, then you stand a chance of having an issue.

However, again, you would need to contact +net with the ports the program uses, to find out if these are blocked in any way.
N/A

PlusNet support recommeds I disable my firewall.

As a further note to this thread.

After looking at your post HERE, your firewall is blocking return requests from DNS servers (which has been explaned).

This would normaly sugest an overly high level of security employed by the firewall.

The same could be said for the attempts to use that software.

Two suesgtions:

1: As allready noted. Try disabling the firewall, see if that works.

2: Try looking through the firewall options for logging, and make sure it logs as much detail as possible (can be reduced later). This may help in allowing you to find out exactly what teh firewall is seeign and upto.