cancel
Showing results for 
Search instead for 
Did you mean: 

Please can anyone interpret this modem test for me?

pcorker
Grafter
Posts: 309
Registered: 05-09-2007

Please can anyone interpret this modem test for me?

When my connection drops silently and I run my modem's diagnostic test i get this result:



Does it tell me where and why my connection dropped?
When connected it looks like this:



The "help" seems to read as below but it does not really match what appears on the screen

Check PPPOE Connection
This test returns PASS if your DSL modem can see the PPPoE server.

If this test returns FAIL, run this test again a few minutes after this test is completed, especially if your PPPOE connection has just been inproperly disconnected.

If this test consistently return FAIL, make sure PPPOE is the correct configuration as instructed by your service provider, make sure VPI and VCI of the current VC is configured correctly, make sure your service name is configured correctly, and remember that your service name is case sensitive.
5 REPLIES
N/A

Please can anyone interpret this modem test for me?

Surely we should be using PPPoA?
PPPoE has been known to work in the past, but it shouldn't IIRC

I think its a protocol used in the US, but I could be wrong.
Firejack
Grafter
Posts: 921
Registered: 26-06-2007

Please can anyone interpret this modem test for me?

PPPoA is Point to Point Protocol over ATM and
PPPoE is Point to Point Protocol over Ethernet.

If you have an ADSL Modem/Router and configure that to establish your net connection you use PPPoA. However if you are like me and have a ADSL modem setup in bridged mode then connect it to a PC via Ethernet and then use software to establish the PPP connection you use PPPoE.

My settings are;
PPPoE
VPI = 0
VCI = 38

Works fine Smiley
Community Veteran
Posts: 26,348
Thanks: 601
Fixes: 8
Registered: 10-04-2007

Please can anyone interpret this modem test for me?

I understood that we were always to use PPPoA and that PPPoE only worked by accident on some BT exchanges. (This was a cause of many of the LLU failures where Tiscali only accept PPPoA and the user had been incorrectly using PPPoE previously).
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Please can anyone interpret this modem test for me?

Hi,

You can safely ignore the PPPoE part, whilst it may work in the UK it isn't largely used here with the recommended settings being PPPoA.

Unfortunately though the test doesn't really give any information as to why the connection disconnects, I'm presuming from the test that it's staying in sync when it drops. The test result seems to show that it's in sync but the PPP session has dropped.

How often is it dropping and are you doing anything at the time (or is it idle)? What do you do to get back online, e.g. do nothing, click connect or have to reboot?
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

Please can anyone interpret this modem test for me?

Thanks for the speedy answers,guys!

The modem actually claims to be using "PPPoA VC-Mux" protocol - as I say the "Help" it provides does not really seem to match the real situation. So, that is probably a red herring!

It does not loose sync and the only way that I know that there is a problem is that I click on any link and nothing happens. Just general surfing. I have to power-cycle the modem. Using the ntework "repair" function of XP Sp2 or disabling then re-enabling the network connection does not help.

It perhaps happens about once every two days and possibly aroud 17:30 or 00:30 - I am not sure of that.

The"data" light which usually flashes irregularly with traffic stays off.
It's a Binatone 500 ADSL USB modem.

EDIT:
I probably should have said that every time I start up, I get a DHCP error recorded in XP Event Viewer:
"The IP address lease 80.229.xxx.x for the Network Card with network address 000AE2103BE3 has been denied by the DHCP server 0.0.0.0 (The DHCP Server sent a DHCPNACK message)."
but since this seems to cause no problem I ignore it presuming that it is due to the computer trying to connect before the modem is established.

The connection loss might be recorded as a "srv" error:
"The server's call to a system service failed unexpectedly."