cancel
Showing results for 
Search instead for 
Did you mean: 

Pings through the roof

N/A

Pings through the roof

As of tonight my pings are suddenly incredibly high - over 100msec e.g. www.plus.net averages 145msec!

Playing counterstrike under these conditions is a bit of a pain to say the least.

Download speeds are ok, although webpages are taking much longer to load (all of the various requests for the bits and pieces are taking longer.

Any idea what could be causing this all of a sudden. Nothings changes in my setup.
17 REPLIES
Mark64uk
Grafter
Posts: 89
Registered: 30-07-2007

Pings through the roof

I think im in the same sort of boat ive had pages not loading ect slow loading pages and ive just been playing raven sheild and its not pretty lol jolting all around.Servers not responding ect

Mark
N/A

Pings through the roof

me too - Rvs and CSS unplayable tonight. keep getting booted from cd for too high ping.

whats going on?

I've rebooted my router in the hopes of getting a fresh connection, and I've got nothing running out of the ordinary. when I get steady pings of 20-40Huh?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 51 | 51 | 0 | 0 | 0 | 0 |
| lo1.plusnet.pth-ag2.plus.net - 0 | 51 | 51 | 31 | 53 | 63 | 63 |
| gi1-2.801.pth-gw3.plus.net - 0 | 50 | 50 | 47 | 88 | 110 | 94 |
| gi4-0-23.pth-gw2.plus.net - 0 | 50 | 50 | 47 | 89 | 110 | 94 |
| atm0-1-0.ptb-gw1.plus.net - 0 | 50 | 50 | 62 | 96 | 141 | 110 |
| vlan18.sec.ptb-gw4.plus.net - 0 | 50 | 50 | 63 | 95 | 125 | 110 |
| if2.ptb-al1.plus.net - 0 | 50 | 50 | 63 | 95 | 125 | 94 |
| portal.plus.net - 0 | 50 | 50 | 62 | 95 | 125 | 93 |
|________________________________________________|______|______|______|______|______|______|
N/A

Pings through the roof

Hi,

I was gettting a bit of lag on one of the gateways pth ag3 I think.

Router reboot solved it.
Mark64uk
Grafter
Posts: 89
Registered: 30-07-2007

Pings through the roof

i think i was on pth ag3 whihc was quite bad rebooted the router am still on pth ag3 and now its 4 times as bad lol


Mark
N/A

Pings through the roof

yeah same problem here. Has anyone from plusnet seen this?

1 55 ms 56 ms 58 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
2 65 ms * 66 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
3 79 ms 76 ms 74 ms gi1-2.802.pth-gw4.plus.net [84.92.2.14]
4 64 ms 66 ms 64 ms ge1-0-0-23.ptn-gw1.plus.net [212.159.4.17]
5 65 ms 58 ms 64 ms lon1-10.nildram.net [195.66.226.59]
6 97 ms 99 ms 97 ms 84.12.225.130
7 137 ms 137 ms 139 ms jolt-gw.nildram.net [195.149.20.126]
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Pings through the roof

Is anyone on the following exchanges?

Cowes
Greatford
Gilwern
Norwich

BT reported MSO's in each of these areas.
N/A

Pings through the roof

Me too! Sad

My first hop to........

195.166.128.6 lo1.plusnet.pth-ag2.plus.net

is, on average 91ms.

Total ping to my usual server of 195.20.108.121 is about 164ms at best Sad
Mark64uk
Grafter
Posts: 89
Registered: 30-07-2007

Pings through the roof

Im on the Collyhurst (Manchester ) exchange ive rebooted once again and its still no good.

Mark
N/A

Pings through the roof

Not me Dave.

Swift move from pth-ag3 to ptn-ag1 sorted me. Alls fine here now.
N/A

Pings through the roof

Hastings server here.

1 108 ms 106 ms 102 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
2 151 ms 156 ms 160 ms gi1-2.801.pth-gw3.plus.net [84.92.2.6]
3 144 ms 139 ms 140 ms gi4-0-23.pth-gw2.plus.net [212.159.4.21]
4 160 ms 158 ms 154 ms atm0-1-0.ptb-gw1.plus.net [195.166.129.246]
5 157 ms 160 ms 156 ms vl4.sec.ptb-gw3.plus.net [195.166.129.227]
6 142 ms 142 ms 144 ms if2.ptb-al1.plus.net [195.166.129.39]
7 136 ms 131 ms 136 ms portal.plus.net [212.159.8.137]

Eek.

Edit : scratch that - the problem seems to be solved - somewhere, somehow.
Thanks whoever it was :-)
N/A

Pings through the roof

Agreed dmclare. Mine is now 32ms first hop. Better than it's ever been, I think.
Mark64uk
Grafter
Posts: 89
Registered: 30-07-2007

Pings through the roof

All good now ,

Wonder what it was they fixed lol

Mark
N/A

Pings through the roof

mine's is fine tonight, but last night i had pings rangin from 45 to 150..not good in a clan match lol

be nice to know if there was something wrong that's now fixed and it isn't just an intermittent problem :roll:
N/A

Pings through the roof

I had the same ping problems last night and i was connected to the redback gateway. I disconnected for a while and reconnected to one of the junipers and all was well again. :?