cancel
Showing results for 
Search instead for 
Did you mean: 

Persistent PlayOnline connection issues >.<

N/A

Persistent PlayOnline connection issues >.<

Ok, so, I've been on plusnet for quite some time now (They were good when i joined at least) Before that, happily playing FFXI on my 56k connection, now up until recently (Over 2 years of playing without issues) I've barely been able to connect to PlayOnline or the other FFXI online services. Either the connection times out, or it's impossibly slow (12 hours for a <900kb update)
I've contacted Square-Enix customer service (Which is apparently non-existent, no answers to emails, nobody online @ web chat, nobody there to answer the phone)
I've gone through all sorts of help sites, forwarded the correct ports in my router, reinstalled everything, even reinstalled windows/tried new dsl hardware.
Still no dice.
Which leads me to point the finger at PN doing something to me.

So I come to these forums in desperation, if anyone else is having connection issues or knows anything that may help please share Smiley

Thanks.


(Sorry for the long + probably incomprehensible post)
7 REPLIES
suec45
Grafter
Posts: 566
Registered: 02-10-2007

Persistent PlayOnline connection issues >.<

Adrian, raise a ticket.

I was having trouble with pings a month ago.

I raised a ticket and it was ficxed in 24 hours.
N/A

Persistent PlayOnline connection issues >.<

It's not really pings though.

It's just really damn slow, i ping fine in any other game.
But yeah, if i can't get it solved here i'll raise a ticket, i'm just doubtful PN staff would know anything about POLs network or why they're buggering it up Tongue
N/A

Persistent PlayOnline connection issues >.<

For additional information:
Quote
PlayOnline (including all related software such as FINAL FANTASY XI) may use any of the following ports. If you are using a router, please configure it to allow packets to pass through these ports.

Port numbers that may be used by the PlayOnline server group:
TCP 25, 80, 110, 443 or 50000 - 65535
UDP 50000 - 65535

Port numbers that may be used by the PlayStation 2 terminals:
TCP 1024 - 65535
UDP 50000 - 65535

Note: Your router may require that you use a PC to configure your network settings. For more information about how to configure your network settings, please refer to the instruction manual that came with your router or contact the manufacturer directly.

Note: If your Internet Service Provider (ISP) specifies a DNS server, you may need to configure your settings to allow packets to pass through UDP Port 53 as well.


(I have tried those ports, also connecting via a usb modem so it's not that either...)

And the PlayOnline connection test shows:
Quote
=============================== System =================================

CPU = Intel(R) Pentium(R) 4 CPU 2.53GHz
CPU Speed = 2612 MHz
No. of CPUs = 1
OS = Microsoft Windows XP Ver 5.01.2600
Version of DirectX = DirectX 9.0
Main Memory = Capacity: 511MB : Free Space: 308MB
Drive [C:\] = Local Disk Free Space: 8.87 GB (Capacity: 96.15 GB )
Drive [D:\] = Local Disk Free Space: 625.50 MB (Capacity: 9.77 GB )
Drive [E:\] = Local Disk Free Space: 3.29 GB (Capacity: 5.85 GB )
PlayOnline Viewer Install Path = C:\Program Files\PlayOnline\SquareEnix\PlayOnlineViewer\
Tetra Master Install Path = C:\Program Files\PlayOnline\SquareEnix\TetraMaster\
FINAL FANTASY XI Install Path = Not installed
Graphics Card = Radeon X1600 Series Secondary
Type of Chip = Unknown Video Chip
Video Driver = ati2dvag.dll
Version = 6.14.10.6635
Updated = Wednesday, August 23, 2006 1:53 AM
VendorId = 0x1002
DeviceId = 0x71E2
SubSysId = 0x851174B
Revision = 0
VRAM = 512.0MB
AvailableVidMem = 512.0MB
AvailableTextureMem = 624.0MB
Sound Card = Vinyl AC'97 Audio (WAVE)
Sound Driver = vinyl97.sys
Version = 6.14.01.4090
Updated = Tuesday, February 01, 2005 3:39 PM
Network Card = Realtek RTL8139 Family PCI Fast Ethernet NIC
Network Driver = RTL8139.SYS
Version = 5.396.0530.2001
Updated = Friday, August 17, 2001 12:12 PM
Motherboard = MS-6533
Manufacturer = MICRO-STAR INTERNATIONAL CO., LTD
Version =
Serial Number =
========================== Connection Test ============================

Tested on = 11/27/2006 7:46:23 AM
Test Finished at = 7:47:59 AM
Test Duration = 00:01:36
Upload Bandwidth = Could not connect to server.
Download Bandwidth = Could not connect to server.
Latency = Could not connect to server.
P2P = Could not connect to server.
UPnP Port Map = Success
Tracert = qc000.pol.com [202.67.56.181]
01 = <1 ms <1 ms <1 ms 192.168.1.1
02 = 34 ms 34 ms 34 ms 195.166.128.72
03 = 35 ms 34 ms 35 ms 84.92.4.89
04 = 34 ms 34 ms 34 ms 212.159.4.20
05 = 34 ms 34 ms 34 ms 213.200.78.69
06 = 184 ms 185 ms 183 ms 213.200.80.89
07 = 185 ms 184 ms 184 ms 206.223.116.12
08 = 185 ms 287 ms 287 ms 129.250.4.42
09 = 285 ms 287 ms 288 ms 61.213.162.238
10 = 289 ms 288 ms 288 ms 61.120.145.110
11 = 290 ms 288 ms 288 ms 61.120.145.110
12 = 270 ms 270 ms 269 ms 202.67.63.122
13 = 270 ms 270 ms 270 ms 202.67.56.181
Ping = qc000.pol.com [202.67.56.181] with 32 bytes of data:
Sent = 10
Received = 10
Lost = 0 (0% loss)
Minimum = 268ms
Maximum = 270ms
Average = 268ms
001 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237
002 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237
003 = Reply from 202.67.56.181: bytes=32 time=270ms TTL=237
004 = Reply from 202.67.56.181: bytes=32 time=268ms TTL=237
005 = Reply from 202.67.56.181: bytes=32 time=268ms TTL=237
006 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237
007 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237
008 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237
009 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237
010 = Reply from 202.67.56.181: bytes=32 time=269ms TTL=237


Which also includes all my system information as well.
That's all i can give from this side ...

It's interesting that it's showing 'Could not connect to Server' for all of them.
Maybe something to do with (lol)Ellacoya?...
Community Gaffer
Community Gaffer
Posts: 12,805
Thanks: 636
Fixes: 62
Registered: 04-04-2007

Persistent PlayOnline connection issues >.<

Hmmm, I'm wondering if the Ellacoyas are classifying this traffic correctly. I'll see if I can have one of our networks bods take a look.

Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Persistent PlayOnline connection issues >.<

Thanks a lot Smiley

I've been at this a long time, But presumed it wasn't anything to do with PN seeing as i had been playing for so long before.

Hopefully the solution isn't too hard to find Cheesy
mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Persistent PlayOnline connection issues >.<

See also these post on this forum
Broadband platform update and Online Bridge problems.
N/A

Persistent PlayOnline connection issues >.<

Thanks for the links to those informative posts.
Though it still doesn't explain why i can't/havn't been able to connect properly to POL for so long ^^