cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss

N/A

Packet Loss

Ok heres the deal

Vip.asus.com, somewhere in taiwan. So basically its pretty high latency.

Packet loss out there is minimal. 14% on avg.

but I'm seeing as high as 80% packet loss on plus Router, PTN-AG1 and AG2

It seems to be timeing out then droping the data when it arrives. This isnt ideal since it makes the asus site and other almost unsusable here in the UK.

I'm wondering if those routers could be tweaked a bit to reduce this packet loss.

Results from: Visual Router 2006

Cheers
6 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Packet Loss

Can you post the test results so we can tell what PN routers you are refing to.

Not seeing a problem from my connection

________________________________________________________________________________________________

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 52 | 52 | 0 | 3 | 31 | 16 |
| lo0-plusnet.pte-ag1.plus.net - 0 | 52 | 52 | 15 | 42 | 343 | 15 |
| ge0-0-0-403.pte-gw1.plus.net - 0 | 52 | 52 | 0 | 31 | 297 | 15 |
| t2a4-ge2-1.uk-lon1.eu.bt.net - 0 | 52 | 52 | 0 | 26 | 219 | 31 |
| t2c1-ge6-3.uk-lon1.eu.bt.net - 0 | 52 | 52 | 0 | 31 | 265 | 16 |
| t2c2-p4-3.uk-ilf.eu.bt.net - 0 | 51 | 51 | 0 | 55 | 406 | 16 |
| t2c2-p4-1.us-nyb.eu.bt.net - 0 | 51 | 51 | 78 | 113 | 422 | 94 |
| ge3-0-0.ny-c12r1.router.hinet.net - 0 | 51 | 51 | 78 | 98 | 375 | 78 |
| 202.39.83.106 - 0 | 51 | 51 | 156 | 169 | 375 | 156 |
| pa-c12r12.USA-PAIX.router.hinet.net - 0 | 51 | 51 | 156 | 172 | 359 | 156 |
| 211.72.108.122 - 0 | 51 | 51 | 281 | 313 | 484 | 344 |
| tp-s2-c12r2.router.hinet.net - 0 | 51 | 51 | 296 | 325 | 468 | 312 |
| 220-128-2-86.HINET-IP.hinet.net - 0 | 51 | 51 | 281 | 303 | 500 | 297 |
| 220-128-2-117.HINET-IP.hinet.net - 0 | 51 | 51 | 297 | 342 | 922 | 329 |
| tp-s2-c6r11.router.hinet.net - 0 | 51 | 51 | 281 | 310 | 719 | 297 |
| 211.22.41.61 - 0 | 51 | 51 | 296 | 327 | 672 | 360 |
| 211.20.176.141 - 0 | 51 | 51 | 281 | 308 | 609 | 312 |
| 211.20.176.233 - 0 | 51 | 51 | 296 | 312 | 641 | 297 |
| 211.72.249.203 - 10 | 51 | 46 | 281 | 323 | 750 | 281 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Packet Loss

Tracing route to Vip.asus.com [211.72.249.203]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 24 ms 24 ms 23 ms lo1-plusnet.ptn-ag1.plus.net [195.166.128.126]
3 55 ms 22 ms 22 ms ge0-0-0-109.ptn-gw2.plus.net [84.92.3.66]
4 22 ms 21 ms 22 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
5 22 ms 22 ms 22 ms t2c1-ge4-0.uk-lon1.eu.bt.net [166.49.135.101]
6 22 ms 22 ms 23 ms t2c2-p4-3.uk-ilf.eu.bt.net [166.49.208.1]
7 111 ms 110 ms 109 ms t2c2-p4-0.us-nyb.eu.bt.net [166.49.164.50]
8 127 ms 126 ms 127 ms ge3-0-0.ny-c12r1.router.hinet.net [198.32.160.1
4]
9 187 ms 187 ms 187 ms 202.39.83.106
10 183 ms 181 ms 182 ms pa-c12r12.USA-PAIX.router.hinet.net [202.39.83.
90]
11 320 ms 318 ms 318 ms 211.72.108.122
12 321 ms 320 ms 320 ms tp-s2-c12r2.router.hinet.net [211.75.91.206]
13 338 ms 337 ms 339 ms 220-128-1-90.HINET-IP.hinet.net [220.128.1.90]
14 321 ms 322 ms 320 ms 220-128-1-113.HINET-IP.hinet.net [220.128.1.113

15 323 ms 322 ms 322 ms tp-s2-c6r11.router.hinet.net [211.22.34.1]
16 321 ms 322 ms 322 ms 211.22.41.61
17 322 ms 321 ms 322 ms 211.20.176.133
18 320 ms 317 ms 317 ms 211.20.176.237
19 339 ms 338 ms 338 ms 211.72.249.203
20 339 ms * * 211.72.249.203
21 339 ms 338 ms 339 ms 211.72.249.203

Trace complete.
N/A

Packet Loss

i was refering to lo1-plusnet.ptn-ag1.plus.net [195.166.128.126] - This is the main source. that and ag2.

it seems to have died down a bit now.

Update: Its actually running not 2 bad tonight, its usable now but a tad sluggish
N/A

Packet Loss

OK its back to being unusuable this morning.

I just confirmed with a mate that its workig fine (telewest customer).

any idea? Theres gotta be something that can be done.
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Packet Loss

simular result as last time for me

Tracing route to Vip.asus.com [211.72.249.203]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 23 ms 25 ms 26 ms lo1-plusnet.ptn-ag1.plus.net [195.166.1
3 24 ms 24 ms 22 ms ge0-0-0-109.ptn-gw2.plus.net [84.92.3.6
4 22 ms 22 ms 21 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.21
5 23 ms 25 ms 22 ms t2c1-ge4-0.uk-lon1.eu.bt.net [166.49.13
6 22 ms 22 ms 25 ms t2c2-p4-3.uk-ilf.eu.bt.net [166.49.208.
7 109 ms 109 ms 111 ms t2c2-p4-0.us-nyb.eu.bt.net [166.49.164.
8 126 ms 131 ms 139 ms ge3-0-0.ny-c12r1.router.hinet.net [198.
4]
9 217 ms 192 ms 186 ms 202.39.83.106
10 182 ms 182 ms 182 ms pa-c12r12.USA-PAIX.router.hinet.net [20
90]
11 318 ms 319 ms 319 ms 211.72.108.122
12 324 ms 321 ms 320 ms tp-s2-c12r2.router.hinet.net [211.75.91
13 339 ms 338 ms 341 ms 220-128-1-90.HINET-IP.hinet.net [220.12
14 322 ms 322 ms 323 ms 220-128-1-113.HINET-IP.hinet.net [220.1

15 323 ms 322 ms 323 ms tp-s2-c6r11.router.hinet.net [211.22.34
16 323 ms 324 ms 324 ms 211.22.41.61
17 332 ms 321 ms 322 ms 211.20.176.133
18 324 ms 324 ms 323 ms 211.20.176.237
19 339 ms 343 ms * 211.72.249.203
20 344 ms 339 ms 339 ms 211.72.249.203

Trace complete.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Packet Loss

Quote
OK its back to being unusuable this morning.


You still haven't posted an example so we can see what you are seeing?