cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook and multiple addresses

shermans
Rising Star
Posts: 1,038
Thanks: 27
Fixes: 1
Registered: 07-09-2007

Outlook and multiple addresses

I always have difficulty sending emails with several "cc"s. For some reason, they remain in the Outbox and do not get sent. If I use Plusnet Webmail to send them, there is never a problem. I suspect therefore that there is some sort of ant-spam setting either within Outlook itself, or within the Plusnet smtp server.

Can anyone suggest a cure ?

Thanks
5 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Outlook and multiple addresses

Tried disabling your AV software briefly to see if it has anything to do with it?
shermans
Rising Star
Posts: 1,038
Thanks: 27
Fixes: 1
Registered: 07-09-2007

Outlook and multiple addresses

Thanks for the reply. I have now tried disconnecting both firewal and anti-virus software, but it makes no difference. Sometimes the email sits in the Outbox, othertimes it appears to go, but then I get an undeliverable message "No transport available to send this message".

If I send it out to only two of the adressees instead of five, there is no problem and it sends quite normally !
N/A

Outlook and multiple addresses

Hi there,

This Microsoft article might be of help here.
http://support.microsoft.com/kb/q197417/
and this one http://support.microsoft.com/kb/q176731/
Might be worth a read.
shermans
Rising Star
Posts: 1,038
Thanks: 27
Fixes: 1
Registered: 07-09-2007

Outlook and multiple addresses

Thanks all ! All working again.

I do not like to admit it - in fact I hate to admit and so I am going to deny it - but there was a mistake in one of the email addresses which stopped all the others going as well.

I was looking for a logical reason and the only common denominator between ones I had previously sent in the past, where I had experienced similar problems, and this latest one was one particular addressee. I decided to check the details and found that the address was corrupted ! Outlook would not attempt to send it but Plusnet webmail always did !

So you see, it WAS Plusnet's fault after all ! Of course it was not MOI?
N/A

Outlook and multiple addresses

Glad you're sorted Smiley