cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook Express

N/A

Outlook Express

Ever since being LLU'd I have been having problems connecting to hotmail through OE.

When I click Send/Receive it will sit on the receiving box without doing anything. If I cancel this and try again I get a message asking if I want to work offline or connect.

I currently have the account set to use any connection. This is also the only account I use through OE.

Any idea why it keeps thinking I am offline?

Thanks
13 REPLIES
N/A

Outlook Express

i cant see how being LLU'd should make a difference
go into your mail settings and look for your pop3 server and then go into a command prompt and type telnet [hotmails mail server] 110 (without the brackets) replacing with your pop3 server and you should get some sort of message saying pop3 ready (you may have to press return twice).

That will confirm whether or not you physically can connect with the mail server. If this works then its a fault with your outlook express somewhere and has nothign to do with being LLUd or plusnet.
N/A

Outlook Express

Sorry, missed out on my OP that when I get the message asking if I want to work offline or connect, if I connect then the mail is downloaded.

I suspect that the problem is something to do with my setup. I even suspect that it is something to do with my router.

Before LLU I had a modem and no problems with my mail.
After LLU I bought a router and now have problems with my mail.

Since I can eventually get the mail it is not a big problem. More of an anoying hiderance....
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Outlook Express

Try going to:

Tools menu
Accounts option
Properties
Connection
Untick the "always connect to my account using" button

Or alternatively select "local area network" from the drop down.
N/A

Outlook Express

Thanks, will have a look at that and let you know.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Outlook Express

Have look in the settings of your router for something like "Idle Timeout" and set that to zero if its not already.
Most are defaulted to 30 minutes. A zero setting tells it to never time out.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Outlook Express

At a guess I would have thought that OE is set to use his USB modem connection and/or to ask when a new connection needs to be made.
N/A

Outlook Express

Checked the account options and the tick was already removed. When I put it back in and selected 'Local Area Network' (only option available) then the mail wouldn't receive. When I removed the tick work offline dialog box reappeared and I had to close this and retry my send/receive.

BTW, my router is not set to disconnect when idle.

It almost seems as if OE isn't recognizng the connection until I tell it it is connected. Then it will work fine.
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

Outlook Express

I use OE myself and you can resolve this issue by going into Tools > Options > Connection (tab)

Tick the box labelled "Ask before switching dial-up connections".

Then click the "Change" button under "Internet Connection Settings" and set it to "Never dial a connection"

Click the "Lan Settings" button and set it to automatically detect.

This will then tell OE to use the existing connection if one exists.
N/A

Outlook Express

Quote

Tick the box labelled "Ask before switching dial-up connections".

This was already ticked

Quote

Then click the "Change" button under "Internet Connection Settings" and set it to "Never dial a connection"

Selected but greyed out so couldn't change.

Quote

Click the "Lan Settings" button and set it to automatically detect.

Done this now.

It seems that this has helped. Thank you Cheesy
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

Outlook Express

My pleasure Smiley
N/A

issues connecting to external e-mail addresses

I have just joined plus net and have only just set up my connection with avoyager 210 router.

Broadband seems to work ok (mostly very quick)though some of the pages on the plusnet site seem a bit slow to load.

My problem is the time it takes to connect to other e-mail accounts (hotmail, fish.co and uk02, but especially hotmail). It seems to take an age to authorise and 2 or 3 minutes to delete a message.

I've followed the steps below re lan settings, ask before switching connections etc, etc but no change. Any hints? :?
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

Outlook Express

I've been seeing the same thing myself for a couple days and am convinced it's a PN problem (though they'll prolly not admit it - they usually don't, which is why I mentioned it on the Usergroups, rather than these forums)
N/A

Outlook Express

I had exactly the same problem with Oulook Express.
What it was, I found if I launched Outlook Express BEFORE connecting to the internet, I got this problem.

Make sure you connect to the net then after that, launch Outlook Distress, then mine worked fine.
It did not like launching without an internet connection already online. It spat it's dummy further across the room than me when my emails aren't delivered!!

I also went through all the settings and eventually found it was that simple solution. I'm on Windows XP Pro.