cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing email through relay.plus.net

N/A

Outgoing email through relay.plus.net

Has anyone noticed any delays when sending email out through relay.plus.net? I was experiencing what I thought was email going missing, except it wasn’t actually going missing as it was eventually arriving, but just very slow delivery. I have done some further testing and over the last couple of days I have noticed anything up to an 8 hour delay. This morning for example I had the following:

“…

Received: from from pih-relay05.plus.net (212.159.14.132) by mail-9.uk.tiscali.com (7.3.110.Cool id 459A7DA001360753 for <email_address>; Thu, 4 Jan 2007 13:49:29 +0100

Received: from [<ip address>] (helo=<m/c_name>) by pih-relay05.plus.net with esmtp (Exim) id 1H2P04-0002Ny-06 for <email_address>; Thu, 04 Jan 2007 09:35:04 +0000

…”

This example header extract appears to show a delay of over 3 hours (I sent the email at 09:36 and it arrived at 12:49) just to get out of pih-relay05.plus.net - and this doesn’t appear to be an isolated instance. I have also tried various email accounts and all the ones going through that relay has a delay. If I use a different outgoing service (ie hotmail) there doesn’t seem to be any delay. Does anyone know anymore, or am I misunderstanding something? Should I raise a ticket? Thanks.
1 REPLY
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Outgoing email through relay.plus.net

Hi,

I don't recall seeing any other reports of delays, but will certainly keep a look out for any. Assuming they aren't all being sent to the same email address I'd suggest raising a ticket and enclose the full headers and we can take a look into it.