cancel
Showing results for 
Search instead for 
Did you mean: 

OpenOffice spellcheck problem

Moderator
Moderator
Posts: 16,310
Thanks: 1,722
Fixes: 116
Registered: 06-04-2007

OpenOffice spellcheck problem

My apologies if this should not have been posted here but none of the other forums seem suitable. Maybe a mod could move it if deemed necessary.

I am attempting to get to grips with OpenOffice 2.2 but am finding the spellchecker always starts up with English USA.

Setting the language to UK in either the spellchecker's dialogue box or in Tools-Options seems to make no difference.

Any help, please?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 17,626
Thanks: 611
Fixes: 158
Registered: 05-04-2007

OpenOffice spellcheck problem

Hmm I don't actually use open office myself.
1 idea though, when you installed the package was there an option for UK - English or was it just English?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
omnia
Dabbler
Posts: 20
Registered: 01-08-2007

OpenOffice spellcheck problem

Go to Tools-Options-OpenOffice.org-Language settings.

Choose Languages and make sure that User interface = default; Locale setting = English (UK); Default languages Western = English (UK).

Choose Writing Aids and for Available language modules, click Edit... Make sure that Language is set to English (UK).

Hope that this helps.
Moderator
Moderator
Posts: 16,310
Thanks: 1,722
Fixes: 116
Registered: 06-04-2007

OpenOffice spellcheck problem

Thanks omniadesign.

I had been through those settings and they are already set as you describe.

Everytime the spellchecker is started it is in USA mode. I set it in the Dialogue box to UK but it resets to USA after each word is checked.

Edit: I have noticd that the same appears to hapen with the Thesaurus!

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

omnia
Dabbler
Posts: 20
Registered: 01-08-2007

OpenOffice spellcheck problem

OpenOffice have a very good forum and if you post your query there, you should get an answer to your problem.

The url is: http://www.oooforum.org/
omnia
Dabbler
Posts: 20
Registered: 01-08-2007

OpenOffice spellcheck problem

I have just checked the url I gave earlier and on the Openoffice.org Writer Forum, the first topic is a Tutorial for Spell check and Language configuration which addresses your problem.

http://www.oooforum.org/forum/viewtopic.phtml?t=50862
Moderator
Moderator
Posts: 16,310
Thanks: 1,722
Fixes: 116
Registered: 06-04-2007

OpenOffice spellcheck problem

Thanks omniadesign, that was very interesting reading.

What I found was that all the settings were as described anyway. But, and here's the catch, anything I typed in a new document was automatiocally spellchecked in UK English but the previous document,downloaded from the local council, was still set to USA.

Further reading described the reasons for this and I think the workaround is too much hassel just for the odd document.

Thanks again for the pointer, much appreciated.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still