cancel
Showing results for 
Search instead for 
Did you mean: 

Online Bridge problems

mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Online Bridge problems

I have a broadband connection as does my father. We are on different exchanges although not far apart. We are both Plusnet customers. We can both surf and email without any problem. For the past 10 days we have been unable to play online bridge. The website is www.bridgebase.com but you play via downloaded software rather than on the web. We are having great difficulty logging on and then when logged on cannot play. I am not aware of other Bridgebase customers having a problem. Bridgebase is not aware of an issue. My brother was unable to log on using my router but when he took his laptop home he had no problems. He is not a Plusnet customer. The finger is beginning to point at Plusnet. Please can someone give me some advice. I tried the broadband fault checker but gave up as the questions that it asked were not relevent.
42 REPLIES
N/A

Online Bridge problems

It isn't specifically a PN problem since I and a friend (who is also on PN) have played at BBO this week. I am on BT's ADSL max and my friend is LLU.
mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Online Bridge problems

hi,
Dad and I have been unable to play and watching a vugraph at the moment is in fits and starts.
Have you been able to play on BBO?
krodgers
Grafter
Posts: 85
Registered: 11-09-2007

Online Bridge problems

Hi Peter -

That's a subject very close to my heart.
I play but rarely on BBO. I've played 11 years regularly on okbridge - similar system, download and run client (although there is on OKB an alternative Web/Java system)

The last time I had any trouble with OKBridge (California) was in 1995 (sic!) when trans-Atlantic pings went out to about 60 seconds as all those people got Windows 95 and joined the Internet!

... until THIS WEEK!
At the beginning of this week, my Max DSL started.
On Thursday, just couldn't connect to okbridge.
Tonight, another two tournaments missed because I couldn't connect. Meanwhile, my partner (also Plusnet, but another exchange) connected fine in every case.

My connection is now all over the place.
The pattern is this:-
Connect - things generally go well, 5500 - 6500kbps
After a while, it all slows down.
Often slows to a "test speed" of 60kbps.
Up rate as low as 13kbps.
Router seems to give up.

Just checked out both OKB and BBO now after cycling the router, and both are fine. It won't last:-(

At the moment, my connection (after being flawless for about 3 years, at speeds of 500K then 1M then 2M) is really a mess.

(sigh)
Ken Rodgers
suec45
Grafter
Posts: 566
Registered: 02-10-2007

Online Bridge problems

Raise a ticket Ken, it sounds like it started witht he recent new (H)ellacoya version rollout
N/A

Online Bridge problems

Yes, I have played online 4 times in the last ten days.

Perhaps it is a contention issue, is your exchange red?

Have you checked your exchange status?
http://usertools.plus.net/exchanges/
Community Gaffer
Community Gaffer
Posts: 12,801
Thanks: 634
Fixes: 62
Registered: 04-04-2007

Online Bridge problems

Hi there,

The fact that this doesn't seem to be affecting everyone is suggestive that the issue is not Ellacoya related.

If you would like us to check this out though then feel free to raise a ticket. When doing so it would help if you could attach a 30 second packet capture taken whilst playing the game. This allows us to see if the traffic is getting correctly prioritised.

You can download Wireshark which will allow you to do this.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Online Bridge problems

I am and my friend are on PAYG so don't have any traffic shaping. Could that be the problem?
mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Online Bridge problems

Thanks All,
The newbury exchange is green.
Currently I cannot get on BBO, hangs at logging in.
I am off to raise a ticket.
I will report back.
Peter
krodgers
Grafter
Posts: 85
Registered: 11-09-2007

Online Bridge problems

Hi again bart0n/Peter -

Like I said, it didn't last:-)
It's now 17:15, and I can't log into either okbridge (Windows client or Java client) OR BBO (Windows client).
However, I can browse, I can use newsgroups etc.

Interestingly, I can get to, log in and play on okbridge using the old telnet system!

Altough my exchange IS red, I think that the above eliminates that as the problem. I prefer to think that my BB+ connection is being shaped, and that the shaping is giving me virtually nothing on the ports that the normal bridge clients use.

I'd be very interested to see what results you get from your ticket submission Peter, but it's looking to me as though my problem is being caused by the DSLmax+shaping combination. If that's the case, I'd probably be better off going back to a PAYG system or changing ISP.

Regards
Ken Rodgers
N/A

Online Bridge problems

I just connected 17:57 first time.

According to my bbover.ini file:
[NETWORK]
ServerHostName1=bbo.bridgebase.com
ServerIPAddress1=69.93.3.164
ServerPort1=9999

Maybe this information will help sort out any traffic shaping issues.
mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Online Bridge problems

I just managed to play three hands then bbo froze and I had to log off.
My bbover.ini file is:
[NETWORK]
ServerHostName1=bbo.bridgebase.com
ServerIPAddress1=69.93.3.164
ServerPort1=9999
[SYSTEM]
LINUX_WINE=N
BROWSER_TYPE=C
[UPGRADE]
WIP=N

ie the same as yours.
I was unable to log on again.
I am away for a few days and will take my laptop and see if i can use bbo. if i can then it's down to my router, not changed recently, or plusnet.
mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Online Bridge problems

See also these threads:
Persistent playonline issues and Broadband platform update.
mooneyfamily
Grafter
Posts: 53
Registered: 31-07-2007

Online Bridge problems

From other posts I see that they problem is systemic and likely to persist for some time.
So looks as if I will either have to give up online bridge or move isp.
Sad
tiffer
Grafter
Posts: 47
Registered: 08-08-2007

Online Bridge problems

Hi Bridge fans,
I have been monitoring my connection with bbo to day and have found that as the day goes on from about 4pm onwards the connection gets erratic and unusable. I believe this is down to +net. I have used this same system (My laptop) and connected to bbo over a 1mg ADSL with another isp at all times of the day, and have had no problems over a 8day period. My conclusion is that +net are causing the problem.
I have raised a ticket on this, but am still awaiting a reply. Ticket no ID: 20803383 . This was opened yesterday Wednesday 29th nov 2006. 24hrs ago.