cancel
Showing results for 
Search instead for 
Did you mean: 

No email

N/A

No email

I currently have an open ticket with your support people which seems to be stagnating.

I have just appended this to it :-

I am becoming mildly concerned about this problem
This is a brand new business account. I have not been able to use my email since day one.
This is a fundemental requirement in todays businesss world.

I was informed before I signed up that the main difference in price between residential accounts and business accounts was the level of support we received.

This has been far from evident.

I cannot survive another business day without email. If you cannot deliver then I wll have to look at my future with Plus Net.

I need this problem resolved or an indication of what has or can be done to resolve this.

I am more than happy to work with you going forwards but i need your input.


Definately not a happy start with Plus Net
19 REPLIES
N/A

No email

Hi there,

Whilst not condoning the bumping of support tickets I feel i have to add to this.

eastside is one of our clients.

I have just had a 30 minute ear bashing from one of their directors.

Since joining Plus Net they have had two support issues. Both unrelated.

The first was raised on 25 February but resolved by us. It turned out not to be a Plus Net issue but a BT problem.

The first time the ticket was noticed by support was on 1 March and only because a seperate issue was indentified.

Having identified the second issue, which involved a problem with the configuration of their Plus Net email account they telephoned support. The problem was identified on the Plus Net side and an attempt made to resolve it. This unfortunately did not work and the isssue was reported by ticket to support.

There has been no movement on this for somtime.

Eastside then moved this to the public support forum last night with still no input.

This is a brand new customer who chose Plus Net, not on cost but on my recommendation as to their support levels. He feels this is very lacking and more in line with AOL or Tiscali support.

My question is in the justification for higher prices for business customers we have the increased level of support cited as one of the reasons for the price difference.

As a new account this level of support seems to be missing.

I have advised eastside that we would do our best to have this matter resolved.

I have noted that when the issue of FUP was high on the agenda the forums were well populated with members of the Comms team and rightly so.

It is a pity this level of attention isnt given to 'normal' support issues.

I can only hope that this one gets resolved soon as my ears cannot take another bashing like this morning.
N/A

Not the only one

I'm having problems with inbound e-mail too. Nothing is arriving in my inbox. Account was created about a week ago, but the problems seemed to start when my ADSL went live on Tuesday.

Ticket raised at 10:00 this morning - let's see what happens.
N/A

No email

Hi ngate,

This would seem to be within roughly the same time frame as this one.

Account created on 21 Feb and went live on 28 Feb.

Hope yours gets resolved quickly.
N/A

No email

We have now got a second client whose account became active on 22 Feb reporting email errors.

In bound mail is fine but they are getting a smtp error 451 which translates as

Quote
451 Requested action aborted: local error in processing
Your ISP mail server indicates that the mailing has been interrupted, usually due to overloading from too many messages or transient failure is one in which the message sent is valid, but some temporary event prevents the successful sending of the message. Sending in the future may be successful
.

Is their a problem affecting some recent accounts.

I'd be grateful for input from the comms team.
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

No email

I've asked Stewart to take a look at this for you now...

Regards,

Ian
N/A

No email

Cheers Ian
N/A

No email

Hi There Guys

I have had a look at both accounts mentioned here and we have run a couple of tests:

We cannot replicate this at all and have been able to send messages from both accounts. Potentially this is something to do with the recent issue that we had with the email servers and a very high load on the anti virus platform. Please can you do me a favour and try this again for me and also can you let me know what software and how you are sending these messages.
N/A

No email

Hi Stewart,

Account no 1 eastside. mail is not being received to any of the mailboxes belonging to this account. Outbound mail works but incoming does not. I have just sent a test mail to the postmaster account which has not appeared. This occurs with webmail and Outlook 2003. The problems with this account have been ongoing since the account went active on 28 Feb.

Account 2 ppcoatings. Inbound maill to all mail boxes works however client reports error SMTP error 451 whilst sending mail from Outlook. Using Webmail, this account is fine. These problem only arose today. yesterday this account was fine.
N/A

No email

Hi There

I have checked this and there are at least three mailboxes on the eastside account which have messages in them and seem to be recieving ok. However what I will do is refresh both components which should see any issues still outstanding resolved in about 30 minutes.

Moderators note by John (johnessex) Duplicate post removed.
N/A

No email

Hi Stewart,

Thanks for looking at this.

Yip. The mail on the servers is bounced from spam core. Still nothing being received by the postmaster account. Hopefully the refresh signal will do the trick.

Any thoughts on the 451 error. I see it has been reported by another user in another thread.
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

No email

Stew said there was mail waiting in lots of the mailboxes. Is it just the postmaster address thats breaking?
N/A

No email

Ian,

I can see bounced messages from spam core in three of the boxes.

Recent test messages do not seem to be appearing in the postmaster box. I was going to give the refresh signal time to do its thing before checking again.

The 451 error on ppcoatings account is a seperate matter.

Cheers.
N/A

No email

Hi,

By way of update.

The following message was returned to us. It would appear that spamcore is preventing mail being delivered to these mail boxes.

From the service status I thought that this problem was all but sorted. I take it it is still an issue?


This message was created automatically by mail delivery software.
A message that you sent has not yet been delivered to one or more of its recipients after more than 24 hours on the queue on ptb-spamcore01.plus.net.

The message identifier is: 1D6ZZn-0004Am-Pq
The subject of the message is: Mail test
The date of the message is: Wed, 2 Mar 2005 19:30:20 -0000

The addresses to which the message has not yet been delivered are:

vicky(at)eastsideaccountancy.co.uk
Delay reason: Filter process failure
vicky(at)eastside.plus.com
Delay reason: Filter process failure
postmaster(at)eastside.plus.com
Delay reason: Filter process failure
info(at)eastsideaccountancy.co.uk
Delay reason: Filter process failure

No action is required on your part. Delivery attempts will continue for some time, and this warning may be repeated at intervals if the message remains undelivered. Eventually the mail delivery software will give up, and when that happens, the message will be returned to you.


Any update on the other error?
N/A

No email

Ok. Apologies for bumping this. But if i dont have some credible answers or some indication of what is wrong, then I am going to get more than bumped in the morning.

Stress levels are high enough for me at the mo without more being added. :lol:

Please!