cancel
Showing results for 
Search instead for 
Did you mean: 

No connection at 3.30 today - is it just me?

Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

No connection at 3.30 today - is it just me?

Hi
Turned on the computer at about 3.30, and though the line was synching OK, would not connect to the internet.
So my router showed a LAN connection but no WAN connection.
Rebooted both computer and router, but still no WAN connection, though synch speeds were fine.
Turned off and left it till 7.30pm and now is OK again.

I assumed it was a Pn problem, so rang the Service Status Line.
Got a silly message telling me to press 1 for broadband, then it just cut off. Three times. So I assumed it was a Pn problem and everybody was ringing in.

But no mention of it on here.
Strange. :roll:
4 REPLIES
N/A

No connection at 3.30 today - is it just me?

Hi Geoff,

I cant say that I have noticed a loss of connection today. Thats not to say there wasnt one off course.
Perhaps it could be downt o just your exchange or even an area of the country?

Regards,
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

No connection at 3.30 today - is it just me?

Thanks Tom, looks like it. though as I said, I was synching at a good rate all the while!!

In that case, I need to complain about the Status Helpline which, when I pressed 1 for broadband, just cut me off. Three times.
N/A

No connection at 3.30 today - is it just me?

Sometimes my modem/router has got stuck in a loop of authenicate/fail/authenticate/fail (but not for a while, now). That would more-or-less match your situation of having ADSL synced but no internet access. Is there anything in your log?
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

No connection at 3.30 today - is it just me?

Never thought to look at the log!
Anyway, the router's been off ovenight so the log's clear now.
It's not something I've ever had before, so the simplest option (part of network down somewhere) is the one I'll go with for now.