cancel
Showing results for 
Search instead for 
Did you mean: 

No Email At All!!

kathie1101
Grafter
Posts: 55
Registered: 20-08-2007

No Email At All!!

I know there is currently an issue with emails, and some are currently coming through 3/4 days later than they were sent, but even though this has been happening, up until yesterday some emails were still getting through.

Since yesterday morning though I haven't received any emails whatsoever, which is strange cos I was getting 100-200 spam emails alone each day. Last night I sent an email to myself, just to check and even that hasn't come through. Is it just me or is anyone else having the same problem?

I am so fed up with plusnet at the moment, what with p2p being practically unusable, constant email problems, disconnections etc etc. It is not a service that is at all reliable. Normally I put up with it, but I am expecting a couple of emails to come through that are really important. I def think I will be moving away from plusnet when I hopefully move house early next year.

Kathie
11 REPLIES
Laugh
Grafter
Posts: 470
Registered: 07-08-2007

No Email At All!!

Don't know whether this is the problem, but have you tried looking at your mailbox on webmail. There's a thread about mail queuing up behind a corrupt mail, which stops it getting into outlook. You can see all your mail in webmail. You just need to delete the corrupt mail and it all comes flowing through.
MrToast
Grafter
Posts: 550
Registered: 31-07-2007

No Email At All!!

I've just run a test sending email from pipex to my PN mailbox.

Received in under 1 minute (at 1024 today). This is far quicker than I have seen for a while. Or are the queues not processed in order?
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

No Email At All!!

Hi

It depends on whether you have any mail queued on the servers with the high load as to whether you will get mail in order.

The queues are coming down slowly, and we're making changes where possible to speed this process up.

However it is highly unlikely that all mail sent to a particular user would be delayed to that extent.

I would suggest checking webmail as advised and see if there is mail waiting there.
kathie1101
Grafter
Posts: 55
Registered: 20-08-2007

No Email At All!!

I have checked my webmail, and nothing is showing in that either. I have just sent an email to my son's mailbox, and checked that through webmail and the message I sent is showing in his mailbox (about 10 seconds after I sent it). So don't understand why no emails aren't showing in mine?

Kathie
Laugh
Grafter
Posts: 470
Registered: 07-08-2007

No Email At All!!

I think you might have hit that ticket raising moment in time. If you're not seeing the mail via webmail then the fault would most certainly lie within the PN domain. Whack the tennis ball into their court Wink

Hope you get sorted soon.
kathie1101
Grafter
Posts: 55
Registered: 20-08-2007

No Email At All!!

Just had a thought - I requested yesterday that any emails that aren't addressed to any of my mailboxes be blackholed. I set up a mailbox called postmaster as it told me to do.

Could that have anything to do with it?
Laugh
Grafter
Posts: 470
Registered: 07-08-2007

No Email At All!!

I did the same thing 2 days ago and it hasn't affected my e-mail. I hope I'm not teaching you to suck eggs but are you entering your loginname+mailbox name when you login to the webmail screen. If you are just typing your loginname then you will not see any mail as this would be your default mailbox which is now black-holed.

Hope that made sense!
kathie1101
Grafter
Posts: 55
Registered: 20-08-2007

No Email At All!!

Thanks Jason for your help, its much appreciated.
I think it must be down to something I have done then, and am stuck as to what to do, cos my old mailbox is now my default box - I understand what you are saying about that, but I can't also have a mailbox called username as well as a default one.  So does this mean that I will have to set up a new mailbox called username1 (for example) and then tell everyone that my email addy has now changed from username@plus.com to username1@plus.com, and does that mean that any emails sent to username@plus.com I will not be able to retrieve?
Thanks
Kathie
dick:blue Email addresses edited as per poster's request.
Laugh
Grafter
Posts: 470
Registered: 07-08-2007

No Email At All!!

You shouldn't need to do that. Your login is username so your mail address would be mailbox@username.plus.com.  To view that mailbox on webmail you would enter kathie+mailbox as the login and then enter your password.  [mailbox would be whatever name you choose to use]
To view your new postmaster account (which you would have had to setup to blackhole other mails) you would enter username+postmaster as the login and then enter your password.
For the default mailbox you would just enter username as the login and then enter your password.  In this case you will never see any mail now as all mail going here will be blackholed.
dick:blue Email addresses edited as per poster's request.
kathie1101
Grafter
Posts: 55
Registered: 20-08-2007

No Email At All!!

Thank you Jason, your help was much appreciated.
I have spoken to plusnet this afternoon, and apparently they blackholed any emails that were being sent to username@username.plus.com as well as anything@username.plus.com.  So all my emails that have been sent over the last 2 days have all disappeared.
But thanks again for your help
Kathie
[Moderator's note by Dick(Strat) Email addresses edited as per poster's request.
dancecrave
Grafter
Posts: 56
Registered: 20-09-2007

No Email At All!!

I have had a ticket asking why sometimes odd mails don't get redirected using an alias but go to the default mailbox.

After the PN engineer initiated a "mailbox refresh" whatever that is, I am not receiving eny external email at all. This is wrong as usually there is a spam or bounce several times a minute...

Evil