cancel
Showing results for 
Search instead for 
Did you mean: 

No Delta Report?

pentwyn
Grafter
Posts: 37
Thanks: 2
Registered: 31-07-2007

No Delta Report?

To the Plusnet comms team.....

I have a PAYG account, and was moved onto the Max product on the 9th June - was previously a 1Mb line.

Since then, my router/modem has been syncing at between 2600 Kbs and 3000 Kbs (it's a long line, 5-6Km from the exchange).
The Plusnet "Stable Rate" page is still listing a value of 8000 Kbs - the same as it was before the Max order went through BT.

Both BT's speedtest site and Plusnet's speed tester are reporting download speeds consistent with a 1000 Kbs service (generally 960 to 970 Kbs - same as before the change to Max).

After much reading through of these and other forums, it would seem to me that Delta reports for my line are not getting through to Plusnet, since the 8000 Kbs figure on the Stable Rate page is the default number applied to PAYG accounts while waiting for BT to tell Plusnet otherwise.

What is my best course of action to kick things into motion?

Thanks
Rhys
8 REPLIES
lunarjetman
Grafter
Posts: 59
Registered: 31-07-2007

No Delta Report?

I have the same problem. My line seemed to have stopped profiling. I was stuck on 2000Kbps data rate even though I'd syncd at >2848 (required for 2500Kbps data rate) for over a week. Previously my line had been profiling correctly and would go up to 2500 Kbps as appropriate.

I raised a ticket and CS removed the upper limit on my line to make it re-profile. At this point the stable rate reported by plusnet became 8000Kbps. My data rate has gone back up to the 2500Kbps that my sync rate gives but the plusnet page still shows 8000Kbps.

I queried this with CSC but I don't think the agent undertsood the question as he quoted the MSR and FTR back at me. He did say, however, that there is an ongoing investigation between plusnet and BT over delta reports not being received correctly.
pentwyn
Grafter
Posts: 37
Thanks: 2
Registered: 31-07-2007

No Delta Report?

Anyone from Plusnet support able to look into this please?

Thanks
Rhys
pentwyn
Grafter
Posts: 37
Thanks: 2
Registered: 31-07-2007

No Delta Report?

Just for info for anyone else who's suffering from the same problem, this is the reply I got when I raised a ticket via Plusnet support:
I raised

I've adjusted your account to reflect its new MAX status, however this will not affect your speed at this time as your assumption that theres a problem with the delta reports is correct.

In this case BT have generated 4 reports since you were upgraded, however none of these contain any throughput information.

I have added your username to Problem: 31998 with which our developers are tracking this while chasing BT for an update/fix.


Guess I just have to wait while BT get it sorted Sad

Cheers
Rhys
N/A

No Delta Report?

This is the (last) reply I received from Customer Support:-
------
Delta reports from BT indicate you can achieve a full up to 8MB throughput.

There arent many which would also indicate that the line is pretty stable.

I'm not sure why this has not resulted in the correct profile being assigned to your account (this was actually set at standard 2MB, not even MAX) so I have corrected this, and a reboot of your router should see higher speeds coming through.

CS
------

Speed did increase for a couple of days to around 3000 Kbps but has dropped to 1500 this morning. I should be capable of receiving the full 8000 according to my snr etc. Ho hum continuing saga.

Dave
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

No Delta Report?

Quote

Speed did increase for a couple of days to around 3000 Kbps but has dropped to 1500 this morning.


So how do you measure the speed increases you mention above. Is this on the PN speedtest or stable rate page ? I am assuming your router line speed is always +8000kb/s.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

No Delta Report?

Quote
Quote

Speed did increase for a couple of days to around 3000 Kbps but has dropped to 1500 this morning.


So how do you measure the speed increases you mention above. Is this on the PN speedtest or stable rate page ? I am assuming your router line speed is always +8000kb/s.

SW.


Using the plusnet speed test.
The stable rate appears to be the same at 8000
N/A

No Delta Report?

It has been nearly eight weeks since I was upgraded to Max.

My stable rate has never changed at all in all that time.

I have had a ticket open since 9th June the last response I got to the ticket (oops, sorry question) was on the 20th.

Quote
have raised this internally as a problem (ID 3199Cool for investigation; your speed should have been updated by now. I do not have any ETA for a fix for this, though.


Still waiting!!!! :roll:
N/A

No Delta Report?

good luck waiting, I was added to that internal ticket around 30 days ago.