cancel
Showing results for 
Search instead for 
Did you mean: 

No Access

Del
Grafter
Posts: 65
Registered: 30-07-2007

No Access

Smiley Hi Guy's,

Just tried to connect to INTERNET a few minutes ago and couldn't due to what looked like a router problem although I've not had any problems with my router since I got it ages ago so I switched-off for a couple of minutes then on again and problem solved.

Is or has there been a problem with PlusNets side of things?

Cheers.

Del
7 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

No Access

Yes.

One of our gateways got dropped earlier owing to a BT outage.
N/A

No Access

How long before its fixed?
I have been going around the houses trying to work out what was wrong here.
USing a dialup I checked in here and the USENET from the portal earlier but there was nothing to say there was a problem. So I thought it must be my fault
Why did someone not put up a warning here or usenet earlier?
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

No Access

Hi there,

As per the Service Status message here there was an issue with one of the gateways customers connect through. This meant that a number of customers were disconnected.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

No Access

There's also a message on the phones.
Del
Grafter
Posts: 65
Registered: 30-07-2007

No Access

Smiley Thanks for the quick reply James it's nice to know it wasn't my router at fault.

Del
N/A

No Access

On the bright side I'm seeing some amazing speeds... I also notice from the packet dropping graphs that no silver is being dropped for a change. I guess some of us would like to see this "issue" not fixed ;-)
James
Grafter
Posts: 21,036
Registered: 04-04-2007

No Access

I imagine those on the other 3 gateways would appreciate it sooner rather than later Smiley