cancel
Showing results for 
Search instead for 
Did you mean: 

Nice of them to let me know...

N/A

Nice of them to let me know...

... that I've been moved to MaxSDL...

Last time I checked the router we were still on 2Mb (possibly Sunday). After all the hassle of tonight I thought I'd go and check again.

Lo and behold. The router says "Data rate downstream is 6592Kb"

Nice of them to tell me... Nice of them to let me know that I'm supposed to leave the router on for training purposes... or so I've been told elsewhere...

Ah, but maybe they have sent me an email to tell me about it. I wouldn't know about that as email is down again Sad

I assume that if the router has problems with MaxSDL because it's not been left on it'll be my fault for switching it off at night : as I have done for the many years I have had access to the Internet.

Where has the PlusNet I joined disappeared to?

I am NOT impressed with the non-service we get now, and looks as if a move will now be impossible.
4 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Nice of them to let me know...

The router does not have to be on 24/7 for the testing to be done. A few hours a day is plenty.
N/A

Nice of them to let me know...

Thank you, Peter.

I can now go to bed safe in the knowledge that the router will not explode from overuse.

How long will this strange training period last? ... and what is the difference between 2Mb and 8Mb as far as the router is concerned? (I know it's 6Mb but what do the 6Mb do?)

On a better note... BT told me I'd get a maximum of about 4Mb on this line. Looks as if they were wrong Smiley
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Nice of them to let me know...

The testing period lasts 10 days, with your stable rate set after about 12 (sometimes sooned so take a look now).

Not sure what you mean by the difference in speed. Basically uploads will be faster and so should downloads.

As for getting 6Mbs, you will have to wait and see as MaxDSL is not operating as well as it should do, with many people (including me) seeing much slower speeds after the trialling period than what they got during it. (I was happily running at 2560Kbs sync/2000Mbs stable rate but am currently 1312Kbs sync/1000Mbs stable rate and a ticket/question outstanding asking why it is slower for the past 8 days).
N/A

Nice of them to let me know...

I'm jealous. My speed has not once gone above the one meg connection and for the last three days my speed as been atrocious. The PN speed test is showing a consistent speed of only 242 kb/sec Sad