cancel
Showing results for 
Search instead for 
Did you mean: 

Newbie at setting up forum please help

Julie
Grafter
Posts: 791
Registered: 28-07-2007

Newbie at setting up forum please help

I am trying to set up a simple php bullentin board on my website, I have activated MYSQL, and had details of the database. The bulletin board requires that you simply upload the files to your server and then the first step is to run the install.php

I am getting the reply that i do not have php on my server. Could someone please help me and tell me if I need to change some details in the config file, I have put the details of the database in the config. Or what I am doing wrong. This is the first time I have ever dealt with php and forums, so I am a newbie at this.

Thanks
Julie
2 REPLIES
N/A

RE: Newbie at setting up forum please help

> I am getting the reply that i do not have php on my server. Could someone please help me and tell me if I need to change some details in the config file, I have put the details of the database in the config. Or what I am doing wrong. This is the first time I have ever dealt with php and forums, so I am a newbie at this.
Hi Julie,
Make sure that you've uploaded your PHP scripts to the CGI server, not the main FTP server. The address to upload to is criticalmass.plus.net and you'd access the scripts through the web at http://cgi.username.plus.com as opposed to http://www.username.plus.com.
Regards,
Mike
--
| Mike Grice.....................Unmetered & ADSL solutions
| Customer Support......................for Home & Business
| PlusNet Technologies Ltd..............http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----
Julie
Grafter
Posts: 791
Registered: 28-07-2007

RE: Newbie at setting up forum please help

> > I am getting the reply that i do not have php on my server. Could someone please help me and tell me if I need to change some details in the config file, I have put the details of the database in the config. Or what I am doing wrong. This is the first time I have ever dealt with php and forums, so I am a newbie at this.
>
> Hi Julie,
>
> Make sure that you've uploaded your PHP scripts to the CGI server, not the main FTP server. The address to upload to is criticalmass.plus.net and you'd access the scripts through the web at http://cgi.username.plus.com as opposed to http://www.username.plus.com.
>
> Regards,
> Mike
>
> --
> | Mike Grice.....................Unmetered & ADSL solutions
> | Customer Support......................for Home & Business
> | PlusNet Technologies Ltd..............http://www.plus.net
> + ----- My Referrals - It pays to recommend PlusNet -----

Hi Mike,

Thanks very much for your reply, I requested activation of CGI over a week ago but have not had mail notification yet. I have tried accessing with my usual login and password but I can't access to upload my files. Could you please let me know if the CGI has been activated for me yet, many thanks.

Julie