cancel
Showing results for 
Search instead for 
Did you mean: 

New mail all going in default mailbox

Community Veteran
Posts: 26,435
Thanks: 685
Fixes: 8
Registered: 10-04-2007

New mail all going in default mailbox

I've started getting new mail again but it's not going in to my named mailboxes - it's all going in to the default.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
12 REPLIES
MrToast
Grafter
Posts: 550
Registered: 31-07-2007

New mail all going in default mailbox

Hmmmmm... is that why I'm getting 550 errors on some of my mailboxes now (my default is blackholed/blocked)

[ticket ID: 21019333 raised]
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

New mail all going in default mailbox

This is not the first time such a problem has arisen, hence the reason why I don't use the blackhole facility. It's not fail safe and you don't know when genuine mail is being lost.
Community Veteran
Posts: 26,435
Thanks: 685
Fixes: 8
Registered: 10-04-2007

New mail all going in default mailbox

On the PUG forums this post was made in response:

Quote

I have looked into this for you, and based on when the majority of your redirects and mailboxes were created, I have performed some maintenance.

Can you retest this in 30 minutes and let us know if it has changed in any way?


I have retested and all is now OK. It begs the question as to whether it was specific to my account or is more general. I suggest anyone whose default mailbox is being black-holed should send themselves some test emails - mail is being delivered within a minute at present.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
N/A

New mail all going in default mailbox

I requested my default Mailbox be blackholed yesterday morning and sure enough they managed it within a few hours with the last spam received at 12.31.

Then at 17.31 today I started receiving spam in the default mailbox again, the usual rate of 50+ a day.



I have been picking up the mail in the default mailbox and moving it to a separate folder for the past few months to make sure that I hadn't missed creating any real mailboxes.

It just looks as though the blackhole has been cancelled. Oh well, at least I got my MAC code before it all started failing again.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

New mail all going in default mailbox

rbncb,

I have performed some maitnenance on your account to correct this. Please can you retry in roughly 30 minutes and let us know if it continues.

I have your details as part of investigation to see if there is a more widespread problem.
Stuart22
Grafter
Posts: 37
Registered: 10-10-2007

New mail all going in default mailbox

Some of my mail is also going to the default mailbox - I can see mail sent to a named mailbox on webmail but my OE account which is set up only to download from that mailbox is not picking it up. Other mail is not arriving at all, which is particularly frustrating on a day I am trying to track the delivery of my new PC and purchase a birthday present while not receiving email confirmations.
N/A

New mail all going in default mailbox

Just to add, all of my e-mail is also being delivered to my default mailbox - thought I wasn't receiving any mail but it has all started going back into the default.

Steve
James
Grafter
Posts: 21,036
Registered: 04-04-2007

New mail all going in default mailbox

I've asked Ben in Networks to have a look into this.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

New mail all going in default mailbox

Have any of you that are seeing this problem recently made any changes to your mailboxes?

Recently being since late December.
N/A

New mail all going in default mailbox

Hi James,

Yes some changes were made on Wednesday evening/Thursday morning - added some mailboxes and The support team blackholed by default mailbox.

Steve
James
Grafter
Posts: 21,036
Registered: 04-04-2007

New mail all going in default mailbox

Thanks Steve.

I've done some maintenance on your account which hopefully lead to this problem being resolved within 15 minutes.

From what Ben has said, it looks like there was a gap on the maildb which has led to some changes not occuring, hence causing this problem.

Let me know if you continue to have issues.
N/A

New mail all going in default mailbox

James,

Thanks for that - all now working.

Steve