cancel
Showing results for 
Search instead for 
Did you mean: 

New Web Mail - teething problems

N/A

New Web Mail - teething problems

At least, I hope they are just teething problems.

First of all, it's a little annoying that the old service just disappeared without the settings being preserved and carried over to the new service. I realise this may not be at all possible, it all depends on compatibilities.

So, I've got to set it all up anew, fair enough. However, what I really want to do this morning is check my emails from several accounts, some not F9. Can you give me a URL for the old system so I can retreive some info?

Looking at setting up multiple accounts, I clicked the Help link and a very pretty help page came up. It tells me that I can set up multi accounts by going to Tools > Multi Accounts. So where is this "Tools" menu? It's nowhere on the screen I can see.
27 REPLIES
N/A

New Web Mail - teething problems

Click on the webmail link from the portal and a run time error dialog box appears

Line 136
Error: 'document.LoginPage.LoginType.Options.2' is null or not an object
N/A

New Web Mail - teething problems

The more I look the less confident I feel

It's all painfully slow

Login with the advanced option and eventually a pretty looking interface comes up.

I tried toset up one of my sub accounts on the multi account option

Presumably host name is username.f9.co.uk ?
Mail server I assume to be the pop3 which is mail.force9.net?

Click on the resultant link to view the account and get the password dialog. Put in the correct password and..... eventually.........
Back to a screen welcoming me to the new advanced webmail ashing for username, password and advanced or simple interface.

So that's cr*p then.

I have found a link in the webmail help sevtion which claims to thake me to the old webmail system but this seems to be or single accounts not for the multi f9/external accounts I had already set up.

Please sort it out.
N/A

New Web Mail - teething problems

If memory, and typing, serves me right then the old webmail is at http://portal.f9.net.uk/office.html?action=imap and will remain there for about a fortnight I think.
N/A

New Web Mail - teething problems

Spot on!

Any comments on the problems?

F9 very quiet on the subject.
N/A

New Web Mail - teething problems

I suspect the staff are slightly busy still; catching up on regrades and ongoing issues with View My Broadband Usage.
N/A

New Web Mail - teething problems

So F9 are multi-tasking then!

Able to bgger up more than one aspect of the service at a time. :lol:

How unwise to launch the new webmail with other major issues still unresolved.
N/A

New Web Mail - teething problems

The old email service was slow enough. Now i Can't access my emails using the new service?? Come on guys get your act together!!!!
N/A

New Web Mail - teething problems

www.mail2web.com works really well. Really fast too. Get your F9 emails there - I have to.
howellsmh
Newbie
Posts: 3
Registered: 04-08-2007

New Webmail

I can but echo paulwbc's comment - the old version was painfully slow, but the new version is bordering on non existent (yes, I am on broadband!).

It is so slow that it keeps timing out on me.

Do you have Beta testing by real users?

MikeH
N/A

New Web Mail - teething problems

And after patiently(?) waiting for 20 minutes I still get a "wait for page to load completely before opening an email message" or some such. And I'm on a T1 pipe - heaven help dial-ups. Thanks for the link csogilvie or I'd have no emails today.

Is Force9 in self-destruct mode or something? Never heard of beta-testing? Never heard of parallel operation? Do you have anyone of any technical competence whatever? If I carried on this sort of nonsense in my IT manager role I'd be out of a job pretty quick.
N/A

New Web Mail - teething problems

If you check link:Service Status you will see that it is known that its slow and is being investigated:

Quote
Service: Email
Posted: Tue, Sep 28 2004 at 13:15:19
Subject: New Webmail Slowdown

We are currently investigating a problem which is causing a significant slowdown on the
new Webmail Platform. Customers will be see very slow access or timeouts when trying to
log in.

We are currently ionvestigating the cause of the problem and further updates will be
posted as soon as more information is available.

Regards,
Josh Berry
Customer Support
N/A

New Web Mail - teething problems

Quote
If you check Service Status you will see that it is known that its slow and is being investigated:

Quote
Service: Email
Posted: Tue, Sep 28 2004 at 13:15:19
Subject: New Webmail Slowdown

We are currently investigating........


Yes Colin, quite so but look at the time this thread was created 10 AM and compare it to the time of the status message.

It just seems silly to remove the old service without warning and replace it with the new one. Even if it had worked at a reasonable speed straight off, it gives nobody a chance to configure the new service to the way they want it whilst still being able to use the existing one.

Had it not been for your response to this thread, I would be without the emails I need to see.

I suggest the better approach would be to let us all know where the new service was, warning us that the old service would be withdrawn soon rather than impose the new service on us and make us dig to find the old one.
N/A

New Web Mail - teething problems

Quote
If you check link:Service Status you will see that it is known that its slow and is being investigated:


Yes, quite so, but if you look at the relative timing of the messages you'll find that by the time that service status was posted I was already finding my way through to the email system.

Some of the F9 accounts are mission critical for their owners and it's not reasonable for F9 to cause this sort of nuisance; there have been several others of late. I agree wholly with dehaneysteven (and see my first post) that there should be a period of parallel working to act as a safety net for the inevitable problems with a new service such as this.
N/A

New Web Mail - teething problems

Your post is 10 to 3, the Service Status is at Quarter past 1... that to me looks to be before hand.