cancel
Showing results for 
Search instead for 
Did you mean: 

New PC only connecting at 736k old machine still conects at!

petsyb
Grafter
Posts: 163
Registered: 29-09-2007

New PC only connecting at 736k old machine still conects at!

Hi,

could anyone tell me why this may be please

i have just built up a new PC for myself same as my old machine XP SP2 with all updates , same modem etc just dual core now

however when i connect to plus net it always has a download speed of 736kbps upload around 450 however if i reconnect my old PC it connects at 5mb :?

i know sometimes the line has to retrain but i thought that was just the line

I have tried reinstaling the sofwtare and checked the lines etc but all seems ok

Anyone ?
7 REPLIES
kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

New PC only connecting at 736k old machine still conects at!

Have you checked the MTU and RWIN settings for the new machine?
James
Grafter
Posts: 21,036
Registered: 04-04-2007

New PC only connecting at 736k old machine still conects at!

Very odd!

Is it a USB modem or Router?
N/A

New PC only connecting at 736k old machine still conects at!

You haven't switched from Wired to Wireless at the same time have you?
petsyb
Grafter
Posts: 163
Registered: 29-09-2007

New PC only connecting at 736k old machine still conects at!

USB modem !

i thought it was very strange as well

everying is the same apart from new hdd,cpu,mem,and board
same setup, that is modem ,drivers & connection settings etc


any ideas anyone
Community Veteran
Posts: 26,345
Thanks: 600
Fixes: 8
Registered: 10-04-2007

Re: New PC only connecting at 736k old machine still conects

Quote
however when i connect to plus net it always has a download speed of 736kbps upload around 450


How was this measured?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Isitme
Grafter
Posts: 112
Registered: 30-07-2007

New PC only connecting at 736k old machine still conects at!

Just a thought, have you checked that you are connected to a USB2 port? If you are connected to a 1.1 port, this may account for the different speed. Try it in different ports and check your speed.
petsyb
Grafter
Posts: 163
Registered: 29-09-2007

New PC only connecting at 736k old machine still conects at!

well yep usb 2
though i have now reinstalled xp and the first thing i did before installing any other drivers was install my modem and i'm connecting at 5mb again Smiley

thx for the posts everyone

must have been some conflict along the way