cancel
Showing results for 
Search instead for 
Did you mean: 

New Domains/Email

N/A

New Domains/Email

Hi All
Why is it that everytime a new domain seems to be registered (i've done several recently with various accounts) the following occurs:

1. The domain registration proces is broken - it remains on 'waiting for registrar' until you raise a ticket, but then
2. Email fails to it until you raise another ticket (you'll get relay errors) (ps this is currently the case so would appreciate this being sorted if poss. cheers!!).

there's something not right as i remember this being so easy a few months ago...?? is it just me ?Huh
8 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

New Domains/Email

Hi,

I'll take a look into both of these issues for you, I've seen a couple of reports regarding the first so suspect that there's something wrong somewhere regarding that. From the looks of things the domain is registering OK, but the system our side isn't picking that up. The second might just be down to DNS, when you activate a domain it takes about 4 hours to create the zone file. If you try sending a mail before the zone file is created it'll fail because the zone file doesn't exist and the name servers will cache this. I may be wrong and I've tried something to see if this makes a difference and again will look into it further.
N/A

New Domains/Email

Dave, it was the same with my domain - I had to prod with a ticket to get it unstuck... Wink
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

New Domains/Email

I've raised internal problem 30149 to the developers to look into regarding the non-activation of the domain after registratio as I've spotted a couple of others that it's happening to.
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

New Domains/Email

Happened to mine too .. but the lovely ladies and gents at PN got it sorted out pretty quickly Wink
Community Veteran
Posts: 14,469
Registered: 30-07-2007

New Domains/Email

Add me to the list with 2 domains both taking ages to be activated (one did on it's own, the other needed to be forced through after days!) on PN when hosting transfered. Also one domain did not get it's mail sorted out for 2 weeks after several ping-pong tickets.

Both were several months ago so it looks like there is still a problem.
tywn-rodyn
Grafter
Posts: 86
Registered: 30-07-2007

New Domains/Email

Quote
I've raised internal problem 30149 to the developers to look into regarding the non-activation of the domain after registratio as I've spotted a couple of others that it's happening to.



Hi Dave,
I hope one of those was mine, I have been patiently waiting in the wings here.
If not, add me too please as my domains are not working yet either.

:lol:
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

New Domains/Email

Raise a ticket I would and get it pushed though. I think the problem Dave has raised is not user-specific - it's just stating that the system is not working.
tywn-rodyn
Grafter
Posts: 86
Registered: 30-07-2007

New Domains/Email

Thanks I will