cancel
Showing results for 
Search instead for 
Did you mean: 

New Address - No Connection

N/A

New Address - No Connection

Moved address at the beginning of the month and requested a House Move service from F9 which according to the website update went through amazingly quickly and everything was ready to go on the 17th and not the 23rd as originally estimated.

However......I still have no service. My router will synch with the network and is showing as being connected. However I cannot 'log on' using my username and password. I keep getting LCP Down and CHAP authentication failed messages (The uname and password are correct as I simply unplugged the router from one house where it worked perfectly, walked it 100 yds down the road to new house and plugged it back in.)

I also cannot get a connection using the bt_test_user@f9.co.uk thingy, but i can get a connection using the bt_test@startup_domain thingy. What does this mean?

I have raised the issue with F9 a while ago but have had no repsonse from them at all as yet apart to say that the issue has been escalated (to where I have no idea!). Been without service now for three weeks and getting rather annoyed. Any ideas?
5 REPLIES
N/A

New Address - No Connection

Hi there and welcome to the forums.

This would appear to be an authentication issue with your account, either at the BT RAS end of things, or at Force9's end.

As you have raised it via a ticket, I'd give it a bit of time yet. There is unfortunately a massive backlog of support issues currently being worked through.

If you have had no joy or response by Monday, I'll escalate this one for you to the Comms Team.

Sorry the news isnt more encouraging, but its about all I can do for now.
N/A

New Address - No Connection

Moving one of my recommendations on the 1st June so I hope this does not happen to them.
N/A

New Address - No Connection

Hello gtmills,

I'm NOT so sure its a RAS issue here, it could well be that your router has indeed lost one or two settings in the moving from one place too another, yes! things like this can and do happen no matter how good your equipment is.

**Things I would do (document your precise settings for future reference, either on paper or into a file).

**Check ALL your routers settings, especially in the new location. Go through each one with a fine tooth comb and make sure non of the settings has been lost, changed or corrupted.

**( could be that your router itself IS fine but the problem is within windows networking) In windows & with the networking connection, right click and select properties of the windows connection. (see a page with x5 tabs), next select Networking, on the networking tab, see type of server I'm connecting too, select settings button, "Enable LCP extensions" should be enabled here.

**On the security Tab (as above on connection properties), select advanced (custom settings), select settings button here, goto optional encryption (connect even if no encryption), Allow ALL these protocols (encryption types including CHAP, MDCHAP,IPSEC, PAP,etc.

**Once you have done the above now try and connect once again, yes! make sure your username is written in exact format (called user principal name) for example username@f9.co.uk or username@f9.uk.net etc.

Hope that might help?

Ivan
N/A

New Address - No Connection

I have had this response:


EU is on plusdsl.net.
Can we place a change order?

Regards,
Jonathon Smith



What does this mean? How long does a change order take?
N/A

New Address - No Connection

Well surprise surprise it happened and when I contacted support (a 10 minute delay was quoted) and on the first attempt at the clients premises I gave up after holding for 45mins with no answer.

I rang later and after 15mins it was answered only to be told that f9 had overlooked the move although they had cancelled the adsl at the old premises they had not issued it for the new premises and I should check back in 2 or 3 days, I gave them 10 days notice is that not enough.

What an answer when I had followed all the correct procedures with f9 to be told that it had been overlooked. This is a business and as each day goes by they loose money because f9 overlooked the move and I had to ring them to find this out.

Do f9 not have procedures to adhere to, are f9 unable to log actions to be completed in a timely and accurate manner are f9 listenening to clients.