cancel
Showing results for 
Search instead for 
Did you mean: 

Need Help From Support Team

N/A

Need Help From Support Team

Hi, for the past week my pings for gaming and ventrillo have been slowly increasing. I am now at the point that even if I try to connect to a different gateway by reconnecting nothing happens and I am experiencing lag all the time thus making gaming impossible. I usually connect to UK and euro servers with a ping of around 30.

I have replaced all modem/cabling and filters and run several anti virus and ani spyware scans but cannot find the source of the problem.

Please can someone get back to me ASAP.

Thanks.
27 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Need Help From Support Team

Hi,

Can you supply some traceroutes to your gaming servers?

A ping response of 30ms isn't a bad one.
N/A

Need Help From Support Team

Sorry I'll clarify. I USED to get a ping of 30, but am now seeing any thing upto 1000.

This is a Tracert to our Gaming/Ventrillo server. It shows normal pings but Ventrillo itself is reporting a ping at present of around 344. If I see our servers ping is low on the list when I join the lag is awful and if the ping IS high before I join I dont bother.

C:\Documents and Settings\BlzBub>tracert 81.19.179.28

Tracing route to gameservers.fgn.uk.com [81.19.179.28]
over a maximum of 30 hops:

1 33 ms 31 ms 35 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
2 33 ms 34 ms 32 ms ge0-0-0-403.pte-gw2.plus.net [84.92.4.2]
3 32 ms 35 ms 30 ms gi1-1-22.pte-gw5.plus.net [212.159.4.7]
4 31 ms 33 ms 32 ms lonap1.lon3.as8553.net [193.203.5.110]
5 33 ms 33 ms 36 ms fe-0-2-1.cr2.sov.lon.uk.as29017.net [195.10.232.
251]
6 32 ms 35 ms 32 ms gateway.lightning.net.uk [83.223.97.35]
7 36 ms 36 ms 34 ms gameservers.fgn.uk.com [81.19.179.28]

Trace complete.

I'm thinking packet loss but hope you can help.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Need Help From Support Team

Ok, and if you ping the server directly, what kind of responses do you get?

C:\Documents and Settings\James>ping gameservers.fgn.uk.com

Pinging gameservers.fgn.uk.com [66.225.214.171] with 32 byt

Reply from 66.225.214.171: bytes=32 time=96ms TTL=52
Reply from 66.225.214.171: bytes=32 time=96ms TTL=52
Reply from 66.225.214.171: bytes=32 time=96ms TTL=52
Reply from 66.225.214.171: bytes=32 time=98ms TTL=52

From this end.
N/A

Need Help From Support Team

What port is your Ventrilo server running off? If it's anything other than the "Official" ports then you've got trouble as the Ellocoyas are only configured for these ports.
N/A

Need Help From Support Team

Ping in DOS result is:

Pinging 81.19.179.28 with 32 bytes of data:

Reply from 81.19.179.28: bytes=32 time=33ms TTL=121
Reply from 81.19.179.28: bytes=32 time=34ms TTL=121
Reply from 81.19.179.28: bytes=32 time=34ms TTL=121
Reply from 81.19.179.28: bytes=32 time=31ms TTL=121

Ping statistics for 81.19.179.28:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 31ms, Maximum = 34ms, Average = 33ms

Ventrillo ping still showing 300+
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Need Help From Support Team

We're getting completely different results to you. When we ping/route to gameservers.tgn.uk.com, we've going cross Atlantic.

What DNS servers are you using?
N/A

Need Help From Support Team

DNS servers are:

Primary DNS Server 212.159.13.49
Secondary DNS Server 212.159.13.50
Optional tertiary DNS server 212.159.6.9

As for diff results with ping and tracert, I am using our server IP (81.19.179.2Cool not the URL you stated. Our server runs Ventrillo, RavenShield and CSS, through diff ports of course (Vent 3785, RVS 7777, CSS 27015).

Vent ping now sitting at 218 Sad
N/A

Need Help From Support Team

Vent port 3785 is an official port so that one should be managed correctly. Which network are you on BT or Tiscali?

My Vent is currently pinging at 90-300ms (it varies) and I'm on an unofficial port therefore incorrectly managed.
N/A

Need Help From Support Team

I assume BT as I did opt out of the LLU program and my upload is 448.
N/A

Need Help From Support Team

448 implies BT. Contention at your exchange is a possability have you tried the BT speedtest to remove the PN network from the equation?
N/A

Need Help From Support Team

I cant see speed being an issue. Browsing and downloads are unaffected. Just seems to be gaming. If you think otherwise please guide me on how to do this test.
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Need Help From Support Team

getting horrendous lag on wow tonight..
(again)
N/A

Need Help From Support Team

There's no point in posting ping/tracert's from windows - as ICMP traffic this will get priority across the network and you will get good (hence misleading) results.

Like the rest of us, it's in-game when the OP is having problems (packet loss, latency.. etc..)
N/A

Need Help From Support Team

If I understand correctly from other posts. If there is contention at your exchange you will get poor/average DL speeds. Therefore increasing your latency.

To perform the BT speedtest I believe this is the method:-
http://usertools.plus.net/tutorials/id/27