cancel
Showing results for 
Search instead for 
Did you mean: 

NAT Errors

N/A

NAT Errors

Recently I have been getting NAT problems in Azureus.

I will have a port working for a couple of days and then suddenly it will no longer work.

What is happening? Is PN closing these ports or something?

And I know it isn't my firewall as there have been no changes. If it work yesterday and not today then something else is effecting it!!!!
6 REPLIES
N/A

Hmm

if you NAT device support UPNP enable it and remove the nat rules and let the application add ans remove the NAT's as needed.

i have found linksys routers are a bit flakey with NAT somtimes.they work then all of a sudden stop forwarding NAT

Also does you machine always get the Same IP, a your nat rules will normally point only to one inside address.

if you dont reserve 1 ip for the same device all the time, it could be that turning another device on it could grab that internal IP, then the NAT rule points to the wrong device.


then again you may have a tottally different router.
N/A

NAT Errors

I have a Belkin Wireless Router.

Not sure how to turn on UPNP (I am pretty sure that it is currently switched off).

My machine always picks up the same IP from the router. I have this machine with DMZ switched on so the router firewall isn't effecting anything. I do have Zone Alarm software but as I said in my earlier post, I have made no changes to my Firewall so this isn't the issue (besides, when ports where first getting errors I tried Port Forwarding but this made no difference)
gary
Grafter
Posts: 108
Registered: 10-04-2007

NAT Errors

Hi there,

I've seen this sort of thing myself and notice that when I changed the port in Azureus to something else and then change it back to what it was it seemed to fix the problem. I wonder if it could be a problem with certain versions of Azureus?

Also it might be worth just disabling or removing the firewall temporarily to see if that helps (provided you are protected by the router firewall) I once installed ZoneAlarm and noticed some peculiar problems with it, some stuff stopped working and then when I disabled it everything stopped working until I uninstalled it.

Hope this helps.
N/A

NAT Errors

I have already tried with the firewall disabled and that didn't make a difference.

I haven't tried changing the port and then changing back. I have however tried about 40 different ports all in different ranges and none of them worked Sad
N/A

NAT Errors

Happend in Utorrent too so don't think its Az specific.

I've also had occasion where I've been connected but no traffic happens, can't get on the net or anything. I turn off my router and reboot and the it can take hours to reconnect.

Luckily this hasn't happened for ages AND the NAT complications seem to have worked their way out.
N/A

NAT Errors

I've seen 3 Belkin routers do the same as you describe - they don't seem to stable - my parents were using one and I replaced it with my old Netgear DG834GT and the problems have automagically gone....