cancel
Showing results for 
Search instead for 
Did you mean: 

Modem says 5824kbps, speed test says 119.4kbps at 10am!

N/A

Modem says 5824kbps, speed test says 119.4kbps at 10am!

And I cannot maintain a connection for more than a few minutes before I glance at the modem to see the flashing dsl light.

Okay the speed has been horrendously slow in the last week but I have at least been allowed to sustain a connection for an hour or so and my bandwidth rations have been up around 400kbps.

I understand PluNet is at war so we all have to pay our broadband tax, keep our heads down and be grateful for every byte we are allowed to download and moment we are allowed to be connected. But rather than getting better, things are actually getting worse. PlusNet you are without doubt the worst company I have ever had the misfortune to deal with.

I currently have Broadband Plus, with a data rate showing around 5Mbps showing on my modem status screen. I asked in a support ticket why my speeds were so slow on the speed test and the guy told me my order was fine and I would upgraded to Premier on 27th as planned.

SO TO ANYONE PLANNING ON TAKING UP BROADBAND PLUS, YOU WILL ONLY BE ALLOWED A MINIMAL BROADBAND CONNECTION WITH PLUSNET EVEN OFF PEAK, WHATEVER YOUR EXCHANGE OR LINE STATUS.

I have friends and family in rural areas with providers like Tesco, Wanadoo, even AOL who have no problems at all and never need to learn all the jargon, post on forums or raise support tickets because the service just works.

PlusNet I am disgusted. If Premier does not prove to be fantastic I am off. You thieves will have cost me the earth to get out of your bull***t contract but at least I will be free. I have had enough of my colleagues laughing at me as I am the only one in the office stupid enough to have signed up to PlusNet. The IT department think it’s hilarious.

Disgruntled.
5 REPLIES
N/A

Modem says 5824kbps, speed test says 119.4kbps at 10am!

I would counter your arguement that
Quote
...YOU WILL ONLY BE ALLOWED A MINIMAL BROADBAND CONNECTION WITH PLUSNET EVEN OFF PEAK, WHATEVER YOUR EXCHANGE OR LINE STATUS.


I am very happy with a DL rate of 6526, even with a mailserver using the connection, and other users surfing whilst taking the speedtest.

The only times in the last year when I've had a problem were:
1. Telehouse outage.
2. BTW Working on my exchange caused loss of sync for 2hrs.
3. This morning, had to disconnect for 1hr to remove stale session following overnight maintenance work.

I'm not saying PN are great, just trying to add some balance to the discussion - not everybody suffers the same issues.

Funny how humour changes around the country though - in Leeds you are laughed at for entering a contract with Orange (Wanadoo) or AOL. PN is considered one of the smart choices around here!

I presume you have worked through the troubleshooting steps to eliminate problems with filters/wiring/modem/router etc?
N/A

Modem says 5824kbps, speed test says 119.4kbps at 10am!

I'd imagine most of the OP was in jest, however, i can't actually tell if they think it is NORMAL for a BBPlus account to keep disconnecting (apart from the idle time-out) or if they think that because its a BBPlus account they just get disconnected and get speeds of 40k.
N/A

Modem says 5824kbps, speed test says 119.4kbps at 10am!

Hi,

I've been having a similar problem too for a few weeks. If i log on at 8am its 4.5 meg, at 9am it starts to drop and i'm normally reduced to high latency 160k to 500k connection even tho i'm synced at 5.2mb.

I am being moved back to BT Max and have been told that they hope that part of my exchange is not congested and they hope that the problem will be resolved. Shocking!

seems a coincidence that at 9am every day it starts slowing down and is dire by 4pm...
N/A

Modem says 5824kbps, speed test says 119.4kbps at 10am!

Ive also been subject to painfully slow speeds today, however, I'm waiting on BT to regrade my line so I shall bite my lip (for now) Wink
N/A

Modem says 5824kbps, speed test says 119.4kbps at 10am!

Downloading a 6meg file now, at 4.7k per second. Might get the old 56k modem out...