cancel
Showing results for 
Search instead for 
Did you mean: 

Missing emails

Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Missing emails

Since moving from dialup to 512K I have been losing emails. I sometimes send emails to myself from work, but few of them arrive. I tried one yesterday, then looked via webmail, and lo! the email had arrived. When I look this morning from home my inbox is empty, whether looking via webmail or the mail client. It means, of course, that emails from other sources may not be getting through, either.

I am using Suse 9.1 Linux after having had one too many big problems with Win ME, but surely that wouldn't make a difference? Any ideas greatly appreciated.

Denzil
19 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Missing emails

Hi,

If the email arrived in webmail but later disappeared my first thought is that something is downloading it.
I've seen a similar situation with Outlook Express where a customer set up a message rule to delete all messages off of the server and so never saw any arrive, apart from via webmail.
Does your mail client have any similar options?
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Missing emails

Not that I can see, besides I do receive email via the client (KMail), just there is less than there used to be. It may just be nobody's talking to me anymore, but the emails I know should be there often don't turn up.
docrobster
Grafter
Posts: 132
Registered: 04-09-2007

Missing emails

I too seem to be missing a couple of emails today. First confirmation of an order from a mail order company (you know when you confirm payment, print off invoice and a copy is emailed to you), secondly a password reminder from my telephone call provder, again generated automatically from the website. Not arrived by webmail or into OE.
I sent a test email to myself which arrived as expected.
I have zone alarm pro and macafee av. could these be responsible?
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Missing emails

Quote
I too seem to be missing a couple of emails today. First confirmation of an order from a mail order company (you know when you confirm payment, print off invoice and a copy is emailed to you)

I had same problem yesterday and assumed it was the fault of the mail order company. The e-mail address was actually my old freeserve address which is still active and I use for sites which I hadn't used before
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Missing emails

Has it just been today? We had a problem with our internal mail, but as far as I know it didn't affect customer email.
It's always possible the av software is responsible, it might have picked up the email as a virus, I've seen this before when the kakworm was about.
However if you don't see it in webmail then you can rule out anything your side.
Might be worth getting a few people to send you a mail to see if they arrive.
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Missing emails

My problem has been since I got the broadband in September. Maybe I'll try getting more people to send emails and see what happens to them.
docrobster
Grafter
Posts: 132
Registered: 04-09-2007

Missing emails

The mail order confirmation has now arrived, still no sign of the password reminder though!
N/A

Re: Missing emails

Quote
then looked via webmail, and lo! the email had arrived. When I look this morning from home my inbox is empty, whether looking via webmail or the mail client. It means, of course, that emails from other sources may not be getting through, either.
Denzil


Hi,
this sounds similar to a problem I have been having between December 1-6. First all my stored messages disappeared from my default inbox, then test messages sent to myself appeared in the inbox and disappeared after a while. I was told I was the only one reporting such a problem, then a suggestion was made that maybe I was downloading those messages or that I had a misconfigured email client. After a lot of pressure to investigate the access logs it seems that an IP address different from mine was accessing my mail! I have asked PlusNet to look more into this, as I had not given my login details to anyone. I am waiting for their reply. Interestingly the loss of messages stopped after I changed my password to the account.
(see the thread: Loss of messages from default email account).
My advice to you would be to request copy of the access logs.
Cheers,
Pietro
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Missing emails

That's interesting. Thanks for the information. I don't keep any messages on PN servers, but I do want them to stay there long enough for me to download them!
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Missing emails

I have also lost an e-mail from 16:03 today.

I run a web server that sends a status e-mail @ 16:03, I have not reveived it, but the logs so that the script run and the message was send.

Chilly
Galaxy
Grafter
Posts: 91
Registered: 01-08-2007

Missing emails

I've had mail sent from 13:30 this afternoon that haven't arrived yet, also test messages from myself are going but not coming back
N/A

Missing emails

I have missed a lot of expected emails today,and have just sent myself some test emails but they haven't arrived.
I also found 6 spam emails in my postmaster account today.Up to now this account has been largely spam free-never more than 1 or 2 per week. Sad
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Missing emails

I know that I am missing e-mails from 16:03 and 20:39, to my knowledge, could be more.

I have opened a ticket [ 15280280 ], can I suggest that all other effected users also open tickets.

Chilly
N/A

Also not receiving mails

I have not received 2 automated website mails and three test mails from my BTinternet account.

Support have replicated the problem on my account and have raised a ticket.

Seems a serious problem!

John