cancel
Showing results for 
Search instead for 
Did you mean: 

Missing email attachments.

N/A

Missing email attachments.

I've seen several postings on email attachments, but no specific information on my issue.

I tried to send three Word files to a colleague (twice).

Each time webmail indicated that the attachments were successfully attached to the email. There were no error messages when I attached the files. Each time the message arrived without the attachments.

Any ideas on the reason for this?

Thanks.
6 REPLIES
Community Veteran
Posts: 38,298
Thanks: 968
Fixes: 57
Registered: 15-06-2007

Missing email attachments.

Have you asked your colleague what security settings he is running. I seem to remember that one of the default security settings in Outlook can/could block all attachments
scubamad
Dabbler
Posts: 24
Registered: 23-08-2007

Re: Missing email attachments.

Quote

Any ideas on the reason for this?


Yep, Webmail for all practical purposes does not support attachements, see
my earlier thread


Moderators note by John (johnessex) Quote tags fixed for you and url made into a link
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Missing email attachments.

I have used attachments in webmail successfully so there are situations or accounts where it does work. Yes, there have been problems in the past and I don't discount your recent experiences, but stating attachments don't work at all is not correct.
scubamad
Dabbler
Posts: 24
Registered: 23-08-2007

Missing email attachments.

OK - They do not work for a significant amount of people including for me on all three of the machines I use regularly.

It is therefore safe to say they do not work reliably.

And if it does not work reliably enough to trust I consider that "for all practical purposes does not support attachements"

Your opinion obvious varies
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Missing email attachments.

Hi,

Have you tried sending a mail with an attachment to yourself? I have used the webmail to send attachments successfully too. Maybe it doesn't work under circumstances, what OS and browser are you using? Is it in the simple or advanced view?
scubamad
Dabbler
Posts: 24
Registered: 23-08-2007

Missing email attachments.

Yes I have tried send to myself, at +N address, clients and yahoo. All fail about 90-95% of the time.

For full details of what of what and how I've tried testing see my earlier thread

Moderators note by John (johnessex) full quote of preceding post removed as it not required.