cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft Outlook problem - HELP!!

kevchalluk
Grafter
Posts: 110
Registered: 14-08-2007

Microsoft Outlook problem - HELP!!

I got my hardware on saturday (the BT Voyager 105) and wired it all up so my BB+ is now working fine. However, my missus has a problem with her Outlook that I can't work out. We previously had Freeserve dialup so her outlook settings are geared up for Freeserve, and when she goes to "Tools" and "Send/Receive" it retrieves mail from her Freeserve online account fine but it will not send email, I just get this message - "0x800CCC0E FAILED_TO_CONNECT Cannot connect to server". I've tried using the original Freeserve dialup setting and the new Voyager setting, but neither will work.

Do I have to change the Freeserve settings to PlusNet ones now or what? If so, how come it will retrieve email OK without me changing anything!

I'm a complete dimwit when it comes to stuff like this so any advice much appreciated!!

Shockedops:
12 REPLIES
Community Veteran
Posts: 38,244
Thanks: 933
Fixes: 54
Registered: 15-06-2007

Microsoft Outlook problem - HELP!!

In order to send emails you need to change the outgoing mail SMTP to relay.plus.net for all accounts but keep the old incoming mail POP3 address.
N/A

Microsoft Outlook problem - HELP!!

You need to change the outgoing server to relay.plus.net the reason most likely that is does not work is the fact that you are still using the freeserve server and they are not authenticating you any more.

Also make sure that you do not have the outgoing authentication ticked as it will not work.
N/A

Microsoft Outlook problem - HELP!!

You need to go to Tools - Accounts and set up a new account, which you should make the default account. Set the POP server to mail.plus.net and the SMPT server to relay.plus.net

Hope this helps.
kevchalluk
Grafter
Posts: 110
Registered: 14-08-2007

Microsoft Outlook problem - HELP!!

Cheers fellas, I'll give it a go tonight!
Community Veteran
Posts: 5,878
Registered: 04-04-2007

Microsoft Outlook problem - HELP!!

Quote
Set the POP server to mail.plus.net


Bear in mind this will collect your PlusNet emails. If you still have emails from Wanadoo then you need to keep a reference to that as well. You can add both accounts into Outlook (or outlook express) but in both cases the outbound server should be relay.plus.net

Chris
kevchalluk
Grafter
Posts: 110
Registered: 14-08-2007

Microsoft Outlook problem - HELP!!

I'm not bothered about collecting emails from my plusnet account cos I won't be using it anyway - will changing the outgoing SMTP to relay.plus.net send emails from Outlook addressed with the Freeserve address? :?
N/A

Microsoft Outlook problem - HELP!!

Quote
will changing the outgoing SMTP to relay.plus.net send emails from Outlook addressed with the Freeserve address? :?

Yes.
Community Veteran
Posts: 38,244
Thanks: 933
Fixes: 54
Registered: 15-06-2007

Microsoft Outlook problem - HELP!!

Even though you aren't going to use the PlusNet email address you still need to collect emails from postmaster@myaccount.plus.com as this is where all the communications from PlusNet go.
kevchalluk
Grafter
Posts: 110
Registered: 14-08-2007

Microsoft Outlook problem - HELP!!

can't I just view them via the webmail portal?

Moderators note by John (johnessex) Full quote of preceding post removed as it serves no purpose.
Community Veteran
Posts: 38,244
Thanks: 933
Fixes: 54
Registered: 15-06-2007

Microsoft Outlook problem - HELP!!

Yes you can - just tested it.
You login as myaccount with your normal password but not myaccount+postmaster which doesn't work.
kevchalluk
Grafter
Posts: 110
Registered: 14-08-2007

Microsoft Outlook problem - HELP!!

nice one. as i said, i won't be using it as a regular address anyway so i won't be setting up any extra mailboxes etc - the webmail should do just fine

Moderators note by John (johnessex) Full quote of preceding post removed. Please don't use ALL of a preceding post as quote.
kevchalluk
Grafter
Posts: 110
Registered: 14-08-2007

Microsoft Outlook problem - HELP!!

Just wanted to say cheers to those who offered me advice yesterday, my missus's outlook is now working fine. :lol:

Thanks