cancel
Showing results for 
Search instead for 
Did you mean: 

Member center turned into a dead slug

giraffeandtiger
Grafter
Posts: 59
Registered: 03-09-2007

Member center turned into a dead slug

I'm waiting several minutes for each click of my mouse to do something on the plusnet website in the member center. I'm trying this at 17:30 which I'm guessing is peak usage time.

Other parts of the site seem ok. (like this forum bit)

I've checked the service status and plusnet say there is nothing wrong on their service status page.

I tried to raise a ticket through the Help & Support ... but it timed out.

Is this considered acceptable and normal? I don't.

Is the member center using the same CGI servers which have had all the problems of late? ... that might explain it.

Anyone know whats going on? I'm talking to a plusnet call center person now (finally got through) and she couldn't see a problem when she tried the same operations - although she did say was on a different server to me. She suggested leave it and try again later.

Has anyone else experienced this, or is it just me? - other websites are very quick - just the plusnet one that is slow right now for me.

Alan
7 REPLIES
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Member center turned into a dead slug

This was by special request of estate agents, that the house move pages move at a pace they feel more comfortable with. Wink

Chilly
giraffeandtiger
Grafter
Posts: 59
Registered: 03-09-2007

Member center turned into a dead slug

grrr
N/A

Member center turned into a dead slug

Tell me about it- I'm buying at the moment and I've just been delayed another month. I suspose I should be grateful it's just a month :?
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Member center turned into a dead slug

Which particular pages are you using? I can't say I've noticed any problems tonight but I've not tried everything. Certain parts of the portal like the fault checker use java others like the ticket system are mainly PHP and the core databases so it'd be useful to know and also if it's OK now.
giraffeandtiger
Grafter
Posts: 59
Registered: 03-09-2007

Member center turned into a dead slug

I was trying to change the email settings in the member center - alias, mailboxes and re-directs ... which coincidentaly is still not redirecting my test mails to back to my external gmail account :-(

Just tried navigating around those pages again and it seems ok now.

A redirect does not need to have an alias or a mailbox of the same name does it? Just the redirect should be enough to send anything on to my other address. Doesn't seem to work ...
giraffeandtiger
Grafter
Posts: 59
Registered: 03-09-2007

Member center turned into a dead slug

I know why the re-directs were not working. I think google was trying to be too clever - because I was sending out my test mail form the same account that the re-direct in plusnet was redirecting the mails back to they never showed up in gmail. Wierd. Anyway it all works and the slug has been revived.
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

Member center turned into a dead slug

Good to hear that it's all resolved.

Shout up if you have any more problems. Cheesy