cancel
Showing results for 
Search instead for 
Did you mean: 

MaxDSL speed problem?

N/A

MaxDSL speed problem?

I've been recently switched over to MaxDSL, but it's no faster than when I was on 2Mbps. I've been trying to work out why my speed isn't what I expect given my sync rate, and looking at another post here I gave the BT speed test a go expecting to see something similar (IP Profile at much lower rate than sync), but that doesn't appear to be the problem as these were the results:


Test1 comprises of Best Effort Test:
IP profile for your line is - 5000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 5888 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1913 kbps


The IP profile seems OK for the sync rate, but the throughput is much lower than I expected. I've tried a few other tests (ADSLGuide and the Plusnet one) and they show the same - throughput at about 2Mbps rather than the 5Mbps my IP profile should allow.

I tried going direct to the BT speed test using the speedtest@speedtest_domain login on my router to bypass Plusnet but it doesn't work, so I can only assume that method of testing no longer works. The page starts to load, but shows only a black bar across the top and a failed Java applet load.

Can the speedtest via BT be influenced by a setting at Plusnet that overrides the max throughput rate? If so, have I got to wait for Plusnet to change this setting, or do I need to get in touch with support?