cancel
Showing results for 
Search instead for 
Did you mean: 

MSN - a request

crimsone
Grafter
Posts: 317
Registered: 15-08-2007

MSN - a request

I'm having serious trouble with MSN messenger at the moment. I don't seem to be able to sign in. Tried all the usual tricks (deleting application data etc) but none work. Just managed to sign in again, and it threw me straight out.

I'm recieving the "perhaps a problem with your internet connection" and occasionally the "could not sign you in because the service is unavailable" messages.

I know some who are currently having no problem with MSN, and the MSN messenger service status page often lies anyway, besides the fact that I can't get the page up at the moment.

As a result, I'm trying to work out if this is a problem with PN's network, or the MSN messenger servers.

Is anybody else having similar problems at the moment?
8 REPLIES
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

MSN - a request

I've had similar problems recently, both whilst in the office and on a non-Plusnet connection at a friend's house. So it isn't just the Plusnet network that is having problems.
crimsone
Grafter
Posts: 317
Registered: 15-08-2007

MSN - a request

That's great. Thankyou very much. I'm so glad I don't have to spend my time trying to solve the problem, and very glad to here that it's not a problem with the network.

Still, I had a good run without any msn problems. I guess we were overdue for such trouble. lol
N/A

MSN - a request

Yup I am having the occasional problem too.

Im not sure if I should blme MSN or BT though. What do you think, 14 kbps should be a good enough speed to have MSN on shouldnt it ? :lol:

No im being serious now though I have a BT fault which when using the BT speed test gave me a massive 14 kbps as my line speed Cheesy

So my presence wil be a bit slower and few until BT get their back side in gear.
crimsone
Grafter
Posts: 317
Registered: 15-08-2007

MSN - a request

Very odd behaviour is this, but it seems that rebooting both my router and my machine has got MSN back up and running great. However, I know that my router wasn't at fault as I'd rebooted that a few times already by then. By the simple fact I got back in after a simple reboot, my machine wasn't really at fault. I can only gues that MSN got screwy after being kicked off, and stayed that way.
N/A

MSN - a request

Try checking out articles on Path MTU. Having it disabled or incorrectly configured can lead to the symptoms you suggest.
Community Veteran
Posts: 3,054
Thanks: 196
Fixes: 3
Registered: 05-04-2007

MSN - a request

I've had problems as well, but not until about 5pm today. It was on my work leased line (so nothing to do with Plusnet). Logged me out and I couldn't log in for about 45 minutes.

So I think MSN has been playing up today :x
N/A

MSN - a request

Check the status below Sign In, it was reading red most of the evening, now status is fine ;-)

http://status.messenger.msn.com/Status.aspx
crimsone
Grafter
Posts: 317
Registered: 15-08-2007

MSN - a request

Status wouldn't come up on mine. Just got the standard Page could not be found.

Path MTU - don't know what that setting is - never seen it. I know it's not that though, because it's usually completely fine, even after being kicked as has ahppend very few times really on the scale of things.