cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of all outside connectivity

lank111
Grafter
Posts: 215
Registered: 11-10-2007

Loss of all outside connectivity

there seems to be a issue on broadband, all outside connectivity to anything outside plusnet keeps timing out.

is there any faults or maintainace happering?
16 REPLIES
Community Veteran
Posts: 1,653
Registered: 13-06-2007

Loss of all outside connectivity

have checked your exchange on the Exchange checker to see if theres any VP Capacity issues at your exchange or any work going on[/url]
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Loss of all outside connectivity

There's nothing going on at the moment that should cause any kind of external connectivity issues. Though its possibly something to do with your local exchange, or your equipment. I'd suggest a full reboot, if you've not already done this, and then try again.
N/A

Modem constantly losing connectivity

My modem is constantly losing connectivity. Restarting it solves the problem for a few minutes, then it is back. The modem worked perfectly well on BTbroadband, this problem is a plusnet one.

The modem is a Belkin F5D7632 11g broadband wireless router. When it loses it, nothing particularly looks different, no extra/fewer lights.
Community Veteran
Posts: 1,653
Registered: 13-06-2007

Loss of all outside connectivity

mike in order to help you can you start a new post so as not to hijack this one and if possible can you do the following:


    chek your exchange for any work being done at http://usertools.plus.net/exchanges
    can you provide your modem details
    if you can get them your line attenuation and SNR levels please.
    when your modem disconnects do any of the lights flash or go out on your modem?
lank111
Grafter
Posts: 215
Registered: 11-10-2007

Loss of all outside connectivity

i get the same prob as mike,
all is fine then total connevtivity loss leading to all outside connectivity (apart from BBC and plusnet portal)

WWBURN - my exchange is fine!
i would do speed tests and stuff but i know the line can woprk fine, its just on and off!
Community Veteran
Posts: 1,653
Registered: 13-06-2007

Loss of all outside connectivity

what modem are you using?

Can you visit websites other than PN and BBC or are those the only 2sites
lank111
Grafter
Posts: 215
Registered: 11-10-2007

Loss of all outside connectivity

I'm using a safecom router, its fine, all los are fine, my adsl line stats have allways been worriing,
Normal :
SNR: 19.2
Att: 55.9
i know i cant get 2 mbit, these seem fine for 1mbit

when the internet time's ouyt, its everything then bit by bit plusnet portal and bbc are the only two sites that show, then bit by bit, the whole net is up and msn automaticly sign's in. and then its trip's off but my line is still connected and all adsl and ppp stats are fine!

reconnecting is a short fix for this issue!
Community Veteran
Posts: 1,653
Registered: 13-06-2007

Loss of all outside connectivity

does it lose sync with the exchange (any flashing lights or modem logs saying loss of sync?)
N/A

Loss of all outside connectivity

Quote
does it lose sync with the exchange (any flashing lights or modem logs saying loss of sync?)


I have raised this as item http://portal.plus.net/central/forums/viewtopic.php?t=38448&highlight=.
lank111
Grafter
Posts: 215
Registered: 11-10-2007

Loss of all outside connectivity

No, its all fine! the connection from here to my local exchange is up and fine!, and the status of the VP & Ports are both green
Community Veteran
Posts: 1,653
Registered: 13-06-2007

Loss of all outside connectivity

right ok

No exchange issues
No loss of sync
Noise levels are ok for 1mb
There doesnt seem to be any issues with your router

Sorry I am running out of ideas here! Anyone else got any ideas? Have you tried going through the Fault program in the connection settings at the left of this page?
N/A

Loss of all outside connectivity

I would advise you not to waste your time on that. I tried that in December and the faults still persist.

[Moderator's note by Mark (pcsni): Full quote of preceeding post removed as it is unnecessary and against the rules]
lank111
Grafter
Posts: 215
Registered: 11-10-2007

Loss of all outside connectivity

no faults with the checker!

my connection is fine now, maybe it was just a busy time on the pipe im connected on?
buffer's every few mins on broadband TV (800+Kbps)

This issue has been going on for weeks!
Started this morning @ 11am ish and been on and off all day!
same with yesterday.

its was bad a few weeks ago (as from my past post's)
then it got really good! now its going back down hill!
N/A

Loss of all outside connectivity

lank111, look at http://portal.plus.net/central/forums/viewtopic.php?t=38466&highlight= where I just hit a low in connectivity of less than 4 kbps. You are not alone!