cancel
Showing results for 
Search instead for 
Did you mean: 

Login Error Message

N/A

Login Error Message

Whenever I try to login to PlusNet, I receive an error message 'Invalid username or password. Please try again'.

When I login again, using exactly the same details, the problem disappears. This has been going on for sometime now - does anyone know why?
8 REPLIES
N/A

Login Error Message

Dunno pstaddon thats a good question I have the exactly the same problem, amongst others like criminally slow connection and the portal is useless
N/A

Login Error Message

You know.. I thought I was going strange. This exact thing has happened to me twice tonight :?: :?:
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Login Error Message

Yep--happens to me too! It's a regular Twilight Zone around the PN site! :roll: Wink
N/A

Login Error Message

Don't worry about it, it happens regularly to me (4 or 5 times a week), just click it again and sometimes it works.
I have more probs with remote computer did not respond.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Login Error Message

Hi,

Is this logging into the portal or connecting on broadband?

I've never been able to replicate it on the portal, I've come across a few ideas as to why it might do it, so maybe one of these will help.

When you go to the portal do you type the address in or do you have a bookmark? If it's a bookmark is there a long string of random characters at the end of the URL? Like the following from F9:

http://www.f9.net.uk/residential/index.shtml?f9_session=12addd40d0cff348b032824af7994d39

If so try editing the link to remove the ? and everything after it.

Do you have the username and password saved by the browser? If so might be worth clearing the stored password as it could be saved wrong.

Unlikely but may be worth getting rid of any cookies the portal's saved.
N/A

Login Error Message

I have to confess to having had the same problem for a long time, although it hasn't happened to me for a couple of months now.
IIRC, it hasn't happened since I moved to IE7, don't know if it relevant or not.
N/A

Login Error Message

Happens to me if I go to the PN portal from Favorites link but not if I type in the url direct, appears to be the way in which the page is saved within IE6 favorites. It might be the way in which IE6 calls up pages that are regularly referenced, possibly old version of page is stored in history cache. I now just type in www.plus.net instead of using a link in favorites saves the frustration of it rejecting a valid log in.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

Login Error Message

The forum link in your bookmarks probably has the session string after it as indicated by Dave above.

So, you get a prompt to login, but then the server finds the session is incorrect and prompts you to login again.

Try removing the session link in the bookmark and that might just solve it.